<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1"><title>What Is a Timeshare: A Guide to Shared Vacation Properties</title><script>(function(p,u,s,h) {p._pcq = p._pcq || [];p._pcq.push(['_currentTime', Date.now()]);s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;s.src = 'https://cdn.pushcrew.com/js/7fa51aa9a9204c04ba768171946b2d58.js';
h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);})(window,document);</script><meta name="description" content="What is a timeshare? These jointly shared vacation properties in highly sought after destinations can be tempting, but what does owning one involve?"/><link rel="canonical" href="https://travel-wise.com/what-is-a-timeshare/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What Is a Timeshare: A Guide to Shared Vacation Properties" /><meta property="og:description" content="What is a timeshare? These jointly shared vacation properties in highly sought after destinations can be tempting, but what does owning one involve?" /><meta property="og:url" content="https://travel-wise.com/what-is-a-timeshare/" /><meta property="og:site_name" content="Travel-Wise" /><meta property="article:publisher" content="https://www.facebook.com/pages/Travel-Wise/1453981954916422" /><meta property="article:tag" content="Preparation" /><meta property="article:tag" content="Sharing Economy" /><meta property="article:section" content="Luxury Travel" /><meta property="article:published_time" content="2018-09-04T18:08:34+00:00" /><meta property="fb:app_id" content="385760331614394" /><meta property="og:image" content="https://media.travel-wise.com/wp-content/uploads/2018/09/What-Is-a-timeshare-2.jpg" /><meta property="og:image:secure_url" content="https://media.travel-wise.com/wp-content/uploads/2018/09/What-Is-a-timeshare-2.jpg" /><meta property="og:image:width" content="1140" /><meta property="og:image:height" content="555" /><meta property="og:image:alt" content="Villa in France" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="What is a timeshare? These jointly shared vacation properties in highly sought after destinations can be tempting, but what does owning one involve?" /><meta name="twitter:title" content="What Is a Timeshare: A Guide to Shared Vacation Properties" /><meta name="twitter:image" content="https://media.travel-wise.com/wp-content/uploads/2018/09/What-Is-a-timeshare-2.jpg" /><link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; Feed" href="https://travel-wise.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; Comments Feed" href="https://travel-wise.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; What to Know About Timeshares Before Making a Purchase Comments Feed" href="https://travel-wise.com/what-is-a-timeshare/feed/" /><link rel='stylesheet' id='font-awesome-css' href='https://media.travel-wise.com/wp-content/themes/travelwise2/bower_components/font-awesome/css/font-awesome.min.css?ver=8887' type='text/css' media='all' /><link rel="stylesheet" href="https://media.travel-wise.com/wp-content/mu-plugins/minify/f=/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css,/wp-content/themes/travelwise2/node_modules_public/normalize.css/normalize.css,/wp-content/themes/travelwise2/dist/css/critical-path.css,/wp-content/themes/travelwise2/bower_components/modaal/dist/css/modaal.min.css,/wp-content/themes/travelwise2/bower_components/add-to-homescreen/style/addtohomescreen.css,/wp-content/themes/travelwise2/dist/css/main.css,/wp-content/themes/travelwise2/css/ajax-pagination.css,/wp-content/themes/travelwise2/bower_components/slick-carousel/slick/slick.css?ver=8887" type="text/css" media="all" /><link rel='https://api.w.org/' href='https://travel-wise.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://travel-wise.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://media.travel-wise.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://travel-wise.com/?p=19535' /><link rel="alternate" type="application/json+oembed" href="https://travel-wise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F" /><link rel="alternate" type="text/xml+oembed" href="https://travel-wise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F&#038;format=xml" /><script>
	var cont = 'NA';
	var ga_ltype = 'article';
	var ga_lux = 'default_1_1';
	var ga_ptype = 'article';
	var ga_pux = 'default_1_1';
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().collapseEmptyDivs(true);googletag.pubads().addEventListener('slotRenderEnded', function(event) {$(document).trigger('slotRenderEnded', event);$(document).trigger('pageHeightChanged', event);});});// Perk data/functions
var PERK = window.PERK || {};// note: sizes should be sorted smallest to largest width
PERK.renderDfp = function(opts) {try {var size = opts.sizes[0];$.each(opts.sizes, function(i, v) {if (opts.parentWidth >= v[0]) size = v;});if (opts.override && opts.override[0] === 'tablet-portrait') {if (window.innerWidth >= 768 && window.innerWidth < window.innerHeight) {size = opts.sizes[opts.override[1]];}}googletag.cmd.push(function() {googletag.defineSlot(opts.slotName, size, opts.slotId).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});googletag.cmd.push(function() {googletag.display(opts.slotId);});} catch(err) {console.log('PERK.renderDfp', err);}};</script><link rel="apple-touch-icon" sizes="180x180" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-16x16.png"><link rel="manifest" href="https://media.travel-wise.com/manifest.json"><link rel="mask-icon" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/safari-pinned-tab.svg" color="#1aa6b6"><meta name="theme-color" content="#ffffff"><link id="favicon" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-32x32.png" rel="shortcut icon" type="image/x-icon" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="p:domain_verify" content="7b6461f650f3782c23a37ffe428fd95b"/><meta name="fo-verify" content="72bb55ce-9943-4e1d-a057-654e030c4949" /><meta name="B-verify" content="c1e330c5f45f1c142299b4091dd55e29a33d8fda" /><script>var PERK = window.PERK || {};PERK.themePageType = 'article page';PERK.contentGroup2 = 'article_or_listicle:luxury-travel';PERK.interstitial = '';PERK.keywords = '';PERK.utm_medium = '';PERK.isInterstitial = false;PERK.isRevcontent = false;</script><link rel="amphtml" href="https://travel-wise.com/what-is-a-timeshare/amp/"><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-53C8XR');</script><link rel="icon" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" /><meta name="msapplication-TileImage" content="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" /></head><body class="post-template-default single single-post postid-19535 single-format-gallery body device-type-computer computer ppc-version-1 page-layout-1 article-page article-listicle-page"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53C8XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>window.fbAsyncInit = function() {FB.init({appId            : '385760331614394',autoLogAppEvents : true,xfbml            : true,version          : 'v2.10'
});FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div id="main-menu" class="critical-hidden"><div class="inner"><a href="#" class="close">&times;</a><nav class="text-uppercase" aria-hidden="true" aria-labelledby="main-menu-button"><ul id="menu-travelwise_2_header_menu" class="menu"><li id="menu-item-11393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11393"><a href="https://travel-wise.com/destinations/">Destinations</a></li><li id="menu-item-11394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11394"><a href="https://travel-wise.com/budget-travel/">Budget Travel</a></li><li id="menu-item-11395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11395"><a href="https://travel-wise.com/adventure-travel/">Adventure Travel</a></li><li id="menu-item-11396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11396"><a href="https://travel-wise.com/luxury-travel/">Luxury Travel</a></li><li id="menu-item-11397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11397"><a href="https://travel-wise.com/tips-and-planning/">Tips and Planning</a><ul class="sub-menu"><li id="menu-item-11398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11398"><a href="https://travel-wise.com/tips-and-planning/health-and-safety/">Health and Safety</a></li><li id="menu-item-11399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11399"><a href="https://travel-wise.com/tips-and-planning/packing/">Packing</a></li><li id="menu-item-11400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11400"><a href="https://travel-wise.com/tips-and-planning/transportation/">Transportation</a></li><li id="menu-item-11401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11401"><a href="https://travel-wise.com/tips-and-planning/technology/">Technology</a></li><li id="menu-item-11402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11402"><a href="https://travel-wise.com/tips-and-planning/planning/">Planning</a></li><li id="menu-item-11403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11403"><a href="https://travel-wise.com/words-of-wisdom/">Words of Wisdom</a></li></ul></li></ul></nav><form class="search-form" method="get" action="/search/"><div role="search"><label class="search-label" for="search-main-menu"></label><input class="search-input" id="search-main-menu" name="keywords" type="search" placeholder="Search" required /><input class="button" type="submit" value="Search" /></div></form></div></div><div id="wrapper"><header id="header"><div class="container"><div class="wrapper"><div class="wrapper-left critical-hidden"><a id="main-menu-button" class="main-menu-button" href="#main-menu" aria-label="Main Menu" aria-expanded="false" aria-controls="main-menu"><span class="bg-icon bg-icon-svg three-dots white-three-dots"></span></a></div><div class="wrapper-center"><a href="/"><img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/logo.png" alt="Travel-Wise" title="Travel-Wise" /></a></div><div class="wrapper-right critical-hidden"><a class="header-search-button" href="#search"
aria-label="Search" aria-expanded="false" aria-controls="header-search-form"><span aria-hidden="true"><span class="bg-icon bg-icon-svg search white-search"></span></span></a></div></div></div></header><div id="header-search-form" class="critical-hidden"><div class="container"><a href="#" class="close">&times;</a><form class="search-form" method="get" action="/search/"><div role="search"><label class="search-label" for="search-header"></label><input class="search-input" id="search-header" name="keywords" type="search" placeholder="Search" required /><input class="button" type="submit" value="Search" /></div></form></div></div><div id="main-outer-wrapper"><div class="header-image-wrapper"><div class="container"><div class="header-gallery critical-shown"><ul><li><div class="image background-image cover-image" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/09/What-Is-a-timeshare-2.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/09/What-Is-a-timeshare-2.jpg" alt="Villa in France" title="Villa in France" /></div><div class="caption-source-credit"><div class="caption">If you tend to visit the same highly sought after destination each year, a timeshare may be a good fit.</div><div class="source-credit">Photo Credit: <a href="http://www.gettyimages.ca" target="_blank" rel="nofollow noopener">Getty Images</a></div></div></li></ul></div><div class="header-gallery with-slider critical-hidden"><ul><li><div class="image background-image cover-image" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/09/What-Is-a-timeshare-2.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/09/What-Is-a-timeshare-2.jpg" alt="Villa in France" title="Villa in France" /></div><div class="caption-source-credit"><div class="caption">If you tend to visit the same highly sought after destination each year, a timeshare may be a good fit.</div><div class="source-credit">Photo Credit: <a href="http://www.gettyimages.ca" target="_blank" rel="nofollow noopener">Getty Images</a></div></div></li><li><div class="image background-image cover-image" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/09/What-is-a-Timeshare.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/09/What-is-a-Timeshare.jpg" alt="Chalets with mountain in background in wintertime" title="Chalets with mountain in background in wintertime" /></div><div class="caption-source-credit"><div class="caption">While most timeshares are in warm destinations, winter timeshares are often at ski resorts.</div><div class="source-credit">Photo Credit: <a href="http://www.gettyimages.ca" target="_blank" rel="nofollow noopener">Getty Images</a></div></div></li><li><div class="image background-image cover-image" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/09/Money-tips.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/09/Money-tips.jpg" alt="Money" title="Money" /></div><div class="caption-source-credit"><div class="caption">As of 2017, the average price of a timeshare was $22,180 USD. </div><div class="source-credit">Photo Credit: <a href="http://www.gettyimages.ca" target="_blank" rel="nofollow noopener">Getty Images</a></div></div></li></ul></div></div></div><div id="main-inner-wrapper"><main id="main"><div class="container padding"><article class="article single-article"><ul class="breadcrumb"><li class="home"><a href="/"><span class="sr-only">Home</span></a></li><li><a href="https://travel-wise.com/luxury-travel/">Luxury Travel</a></li></ul><h1 class="post-title">What to Know About Timeshares Before Making a Purchase</h1><div class="byline-wrapper"><div class="authors-bylines-wrapper"><div class="authors-bylines"><div class="authors-byline"><div class="author-image"><img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/authors/xsmall/liana-minassian.jpg" alt="Liana Minassian" title="Liana Minassian" /></div><div class="byline-root"><a class="author-link " href="https://travel-wise.com/author/liana/">Liana Minassian</a></div></div></div><div class="date-wrapper"><span class="separator">&nbsp;&nbsp;/&nbsp;&nbsp;</span><span class="date">September 4, 2018</span></div></div><ul class="social-links single-social-sharing-links"><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F%3Futm_source%3DFacebook%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Facebook Share"><span class="bg-icon bg-icon-svg facebook white-facebook"></span><span class="sr-only">facebook</span></a></li><li class="bookmark"><a class="link-bookmark" href="https://travel-wise.com/what-is-a-timeshare/?utm_source=Bookmark&utm_medium=Social&utm_content=Article_Share" rel="nofollow" target="_blank" data-share="Bookmark Share"><span class="bg-icon bg-icon-svg bookmark white-bookmark"></span><span class="sr-only">bookmark</span></a></li><li class="messenger"><a class="link-messenger" href="https://travel-wise.com/what-is-a-timeshare/?utm_source=Messenger&utm_medium=Social&utm_content=Article_Share" rel="nofollow" target="_blank" data-share="Messenger Share"><span class="bg-icon bg-icon-svg messenger white-messenger"></span><span class="sr-only">messenger</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F%3Futm_source%3DPinterest%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Pinterest Share"><span class="bg-icon bg-icon-svg pinterest white-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/share?url=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F%3Futm_source%3DTwitter%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Twitter Share"><span class="bg-icon bg-icon-svg twitter white-twitter"></span><span class="sr-only">twitter</span></a></li><li class="email"><a class="link-email" href="mailto:?Subject=Checkout%20Travelwise%20-%20Great%20Travel%20Site!&body=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F%3Futm_source%3DEmail%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Email Share"><span class="bg-icon bg-icon-svg email white-email"></span><span class="sr-only">email</span></a></li></ul></div><div class="content"><ins class="adsbygoogle TravelWise_Upper_Responsive ad-unit ad"
data-ad-client="ca-pub-9467586861738328"
data-ad-slot="5206802807"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><h2>A Luxurious Opportunity or a Poor Investment?</h2><p>What is a timeshare? You may have run across the term when planning a vacation, entering to win a trip somewhere, or even while already on vacation, but what exactly does it mean?</p><p>A timeshare is a jointly shared use of a vacation property, where each party has the right to use it for a specified period. If that&#8217;s something that&#8217;s of interest to you, we&#8217;ll tell you more about what owning a timeshare entails and other important information you should know.</p><h3>Types of Timeshares</h3><p>There are four types of timeshares: fixed week, floating, right-to-use, or points club. Each scenario has its pros and cons depending on the property, location and ease of booking desirable time slots.</p><h4>Fixed Week</h4><p>In a fixed week timeshare, you own the rights to a property for a set week every year. It’s the most restrictive type of timeshare, but may be worth it if attending an event that falls on the same day or week every year, or if it’s in a highly desired location.</p><h4>Floating</h4><p>Floating timeshares allow you to choose the week you want to use the property within a given season. However, since you are competing against other shareholders, it can sometimes be difficult to get the exact dates you want.</p><h4>Right-to-Use</h4><p>With a right-to-use timeshare, you can lease a property for a certain amount of time and set number of years. However, after your lease is up, all the rights go back to the property owner.</p><h4>Points Club</h4><p>Many resorts use points club timeshares and sell them to frequent guests. In this type of timeshare, you accumulate points from the property and other qualifying purchases and can use your points for stays at various locations owned by the company. Points club timeshares can also get pretty competitive especially during high season.</p><h3>Buying and Selling Timeshares</h3><p>When buying a timeshare, you’ll typically purchase directly from a resort, vacation club or development company. In most cases, you’re required to attend a 90 to 120 minute presentation, which can include a tour of the facility and its amenities.</p><p>Some companies even offer incentives for you to attend these sales presentations, which could include things like theme park tickets, free hotel stays and gift cards.</p><p>In general, these are the most expensive ways to buy a timeshare, though. As of 2017, timeshare prices averaged $22,180 USD, with a fair number costing well above that depending on the resort or location.</p><p>However, there are now many websites where you can buy or even rent timeshares directly from other people looking to sell theirs. Sites like RedWeek, SellMyTimeshareNow, and even eBay offer marketplaces or act as brokers for buyers and sellers.</p><p>Unfortunately, timeshares are notoriously difficult to sell once you buy into one. Values for properties go down significantly after purchase because the original price is often an inflated rate or includes costs for things like marketing and advertising.</p><p>In some cases, these online marketplaces and timeshare brokerage companies may be the only way to get rid of an unwanted timeshare, although they do charge a fee to do so. Resorts will also buy back timeshares of their properties, but only at a fraction of the price. In a sense, it’s a lot like trading in a car except you don’t own the whole car and the salesperson doesn’t want to buy it back from you if he can help it.</p><h3>Timeshare Scams</h3><p>Timeshares haven’t always had the best reputation, but they aren’t all bad. Sadly, it’s not always easy to wade through the bad to get to the good. There are a lot of timeshare scams out there.</p><p>Sometimes sales presentations promise extravagant prizes that then turn out to be fake or are only given away with the purchase of a timeshare. Salespeople can get very pushy, convincing you to buy even if you can’t actually afford the timeshare. And in some cases, you may be buying something that hasn’t even been built yet or which isn’t properly maintained.</p><p>One of the biggest timeshare scams right now preys on people trying to resell their timeshares. Often it starts with a sales call where they promise to resell your timeshare for you. The catch is you have to pay them upfront for “marketing fees” or other fake costs. After you give them your credit card information, scammers will take your money and run.</p><p>To combat scams, keep these things in mind:</p><ul><li>If an offer seems too good to be true, it probably is.</li><li>Read the fine print, or even better, have a lawyer read it for you.</li><li>Ask to take the paperwork home with you. Try not to make it an impulse buy.</li><li>Buy from a reputable resort or reselling company.</li><li>Don’t buy into something you haven’t actually seen in person.</li><li>Don’t give out your information from an unsolicited call.</li><li>Don’t ever pay a broker upfront. Legitimate companies will take a portion of the sale.</li></ul><h3>Popular Timeshare Destinations</h3><p>Timeshares are available on every continent except Antarctica, although the majority are found in the United States. Most timeshares are found at summer vacation destinations, particularly if they’re on or near a beach.</p><p>The most popular timeshare destinations are Florida, Hawaii, the Caribbean (particularly Aruba, Barbados and the Bahamas), Mexico and South Carolina.</p><p>RedWeek listed the top 25 timeshare rental resorts for 2018, and the majority of them were either Disney or Marriott properties. Disney’s Beach Club Villas in Lake Buena Vista, Florida was ranked number one overall by timeshare owners registered on their site.</p><p>However, there are winter timeshares as well, which are usually found at ski resorts. Popular winter timeshare destinations include Utah, Colorado, Canada, Austria and France.</p><div class="seealso-you-may-like-wrapper critical-hidden"><div class="you-may-like-wrapper"><div class="title">You May Also Like:</div><div class="you-may-like"><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/12/Tranz-Alpine-Rail-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/12/Tranz-Alpine-Rail-360x240.jpg" alt="Train running through field with mountains in background." title="Train running through field with mountains in background." /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/train-vacations/">8 Train Vacations That Will Transport You in More Ways Than One</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/petrina/">Petrina Darrah</a> / <span class="date">December 22, 2017</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>Train vacations are one of the best ways to have a relaxing vacation while taking in stunning scenery. Here are the best journeys the world has to offer.</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/luxury-travel/">Luxury Travel</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/inspiration/">Inspiration</a></div></div></article></div></div><div class="see-also-wrapper "><div class="title">See Also:</div><div class="seealso">
<div class="seealso1"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/see-also-results/?keywords=caribbean+destination+wedding">Caribbean Destination Wedding</a></div></div>
<div class="seealso2"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/see-also-results/?keywords=best+hotel+deals">Best Hotel Deals</a></div></div>
<div class="seealso3"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/see-also-results/?keywords=family+vacations+activities">Family Vacations Activities</a></div></div>
<div class="seealso4"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/see-also-results/?keywords=usa+family+vacation+ideas">USA Family Vacation Ideas</a></div></div>
<div class="seealso5"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/see-also-results/?keywords=orlando+vacation+resorts">Orlando Vacation Resorts</a></div></div>
</div>
</div></div><h3>Fractional Ownership</h3><p>When looking for a timeshare, you might also come across something called “fractional ownership.” Although the concept is similar to a timeshare, your purchase in a fractional ownership is deeded meaning you actually own a part of the unit and its value.</p><p>Fractional ownerships also have fewer people splitting time within a given year, giving you more flexibility for your stay. While a timeshare can have up to 52 people sharing a unit, fractional ownerships typically have around eight and can trade off on when they use the property.</p><p>In general, fractional ownerships are offered for homes and villas, whereas timeshares tend to be resorts, hotels, apartments and condos. Timeshare pricing can be inflated up to 10 times the actual value of the property whereas fractional ownership will be listed closer to the real estate value, split among all owners.</p><p>As a result, fractional ownerships are seen as more luxurious and are more common at high-end resort destinations. Some of the most popular fractional ownership destinations are Aspen, Lake Tahoe and Jackson Hole in the United States, Bermuda in the Caribbean, and Cabo San Lucas in Mexico.</p><h3>Things to Keep in Mind</h3><p>Just because you pay for a timeshare upfront doesn’t mean you get to use it when you want to or even that you’ll use it all. However, you will have maintenance fees to deal with whether you’re using your unit or not; fees for annual maintenance average around $660 USD.</p><p>And since you don’t actually own the property, or have equity in it, it’s almost impossible to recoup on your investment. In fact, it’s a lot easier to buy a timeshare for resale because there are so many than to sell your existing timeshare.</p><p>Most timeshares do allow you to rent the share out, sell it, exchange it, or in some cases pass it on to your heirs. If you’re unable to sell it, you also have the option of donating it to a charity but don’t expect a huge tax write off. The IRS only allows you to deduct the fair market value, which has to be calculated by a qualified appraiser.</p><p>In short, do your research and weigh the pros and cons of a timeshare offer before purchasing. If you visit the same, highly sought after destination year after year without fail it might be a good fit for you, but otherwise, it might not be worth the money or the hassle.</p></div></article><div class="after-content critical-hidden"><div class="pagination"><div class="prev-wrapper"></div><div class="next-wrapper"></div></div><div class="end-of-content"></div><div class="cta-stay-updated-article cta-stay-updated cta-block"><p class="intro"><strong>Want more?</strong> Subscribe to our weekly newsletter and stay <span class="nowrap">up-to-date</span> on all our latest guides, tips, and inspiration!</p><a href="#" class="cta-link">Sign Up Now!</a><form class="form" action="/" method="post" novalidate> <input type="hidden" name="action" value="submit_newsletter" /> <p class="location-instructions">To help us customize your newsletter experience, let us know which country you currently reside in.</p> <fieldset class="location"> <legend class="sr-only">Country:</legend> <div class="field-country-us field-radio field"> <input id="cta-stay-updated-article-country-us" type="radio" name="country" value="us" required /> <label for="cta-stay-updated-article-country-us">US</label> </div> <div class="field-country-uk field-radio field"> <input id="cta-stay-updated-article-country-uk" type="radio" name="country" value="uk" required /> <label for="cta-stay-updated-article-country-uk">UK</label> </div> <div class="field-country-other field-radio field"> <input id="cta-stay-updated-article-country-other" type="radio" name="country" value="other" required /> <label for="cta-stay-updated-article-country-other">Other</label> </div> </fieldset> <a href="#" class="fb-button-subscribe">Subscribe with Facebook</a> <div class="email-instructions">or subscribe via email</div> <div class="email-submit-wrapper"> <div class="field-email field-input field"> <label for="cta-stay-updated-article-email" class="sr-only">Email</label> <input id="cta-stay-updated-article-email" name="email" placeholder="Email" type="text" required /> </div> <div class="field-submit field"> <button type="submit">Sign Up</button> <span class="loading"></span> </div> </div> <div class="response"></div></form></div><div id='div-gpt-ad-1500320244320-0' class="ad-unit ad TravelWise_Lower"></div><div class="post-comments"><a href="#" class="toggle-comments cta-link text-uppercase">Comments <span>+</span></a><div class="comments"><div class="fb-comments" data-href="https://travel-wise.com/what-is-a-timeshare/" data-width="100%"></div></div></div><div class="article-tags"><dl><dt>Tags:</dt><dd><ul class="menu"><li><a href="https://travel-wise.com/tag/preparation/">Preparation</a></li><li><a href="https://travel-wise.com/tag/air-bnb/">Sharing Economy</a></li></ul></dd></dl></div><div class="related-articles-mobile"><div class="related-articles"><div class="row row-title"><h5 class="title text-uppercase">Related Articles</h5></div><div class="row row-articles articles"><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2016/11/Airbnb-comp-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2016/11/Airbnb-comp-360x240.jpg" alt="A modern house with a large pond out front" title="A modern house with a large pond out front" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/airbnb/">The Lowdown on Airbnb: Giving Unique Alternative Accommodations a Try</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/liana/">Liana Minassian</a> / <span class="date">November 30, 2016</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>You've heard the word bouncing around before, but what is Airbnb all about? Here's what you need to know before jumping into the new accommodation craze!</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/tips-and-planning/planning/">Planning</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2016/09/Maps-me-comp-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2016/09/Maps-me-comp-360x240.jpg" alt="the maps me mobile app shown on several different mobile devices" title="the maps me mobile app shown on several different mobile devices" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/best-travel-apps/">10 Best Travel Apps to Make Your Next Trip a Breeze!</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/liana/">Liana Minassian</a> / <span class="date">September 14, 2016</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>Looking for the best travel apps? These will to help your next journey go smoothly, leaving you more time to relax, explore, or do whatever it is you love.</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/tips-and-planning/technology/">Technology</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image align-top" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Sharing-economies-1-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Sharing-economies-1-360x240.jpg" alt="Woman looks at her phone as she stands on the side of a street in London." title="Woman looks at her phone as she stands on the side of a street in London." /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/the-sharing-economy/">How Sharing Economies Are Changing Travel</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/kelly/">Kelly Dunning</a> / <span class="date">September 13, 2017</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>The sharing economy has rapidly changed the way we travel — making our lives easier and helping us connect more readily with people in distant places.</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/budget-travel/">Budget Travel</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/01/Glampsite-in-a-beautiful-location-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/01/Glampsite-in-a-beautiful-location-360x240.jpg" alt="Glamping campsite in a beautiful mountain location" title="Glamping campsite in a beautiful mountain location" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/luxury-camping/">The Great and Glamorous Outdoors: A Beginner's Guide to Luxury Camping</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/melanie-grosjean/">Melanie Grosjean</a> / <span class="date">April 12, 2018</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>If you want to enjoy nature but aren't interested in sleeping on the ground or forgoing other home comforts, glamping might be for you!</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/luxury-travel/">Luxury Travel</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article></div></div></div></div></div></main><aside id="sidebar" class="critical-hidden"><div class="container padding"><div class="cta-stay-updated cta-block"> <h4 class="section-title">Stay updated!</h4> <p class="section-sub-title">Subscribe to our newsletter to receive updates &amp; receive a <span class="text-uppercase">Free Travel Ebook!</span></p> <a href="#" class="cta-link">Get Your Free Ebook Now!</a> <form class="form" action="/" method="post" novalidate> <input type="hidden" name="action" value="submit_newsletter" /> <p class="location-instructions">To help us customize your newsletter experience, let us know which country you currently reside in.</p> <fieldset class="location"> <legend class="sr-only">Country:</legend> <div class="field-country-us field-radio field"> <input id="cta-stay-updated-country-us" type="radio" name="country" value="us" required /> <label for="cta-stay-updated-country-us">US</label> </div> <div class="field-country-uk field-radio field"> <input id="cta-stay-updated-country-uk" type="radio" name="country" value="uk" required /> <label for="cta-stay-updated-country-uk">UK</label> </div> <div class="field-country-other field-radio field"> <input id="cta-stay-updated-country-other" type="radio" name="country" value="other" required /> <label for="cta-stay-updated-country-other">Other</label> </div> </fieldset> <a href="#" class="fb-button-subscribe">Subscribe with Facebook</a> <div class="email-instructions">or subscribe via email</div> <div class="email-submit-wrapper"> <div class="field-email field-input field"> <label for="cta-stay-updated-email" class="sr-only">Email</label> <input id="cta-stay-updated-email" name="email" placeholder="Email" type="text" required /> </div> <div class="field-submit field"> <button type="submit">Sign Up</button> <span class="loading"></span> </div> </div> <div class="response"></div></form></div><div id='div-gpt-ad-1500320945374-0' class="ad-unit ad TravelWise_Sidebar"></div><div class="cta-block cta-from-the-road text-center"><h4 class="section-title">From the <span>Road</span></h4><p>Have a travel memory you’d like to share? Whether it was funny, disastrous, unexpected, or simply enjoyable, we want to hear a story from your vacation.</p><a href="/from-the-road-form/" class="cta-link">Share Your Adventures</a></div><div class="cta-block cta-follow-us text-center"><h4 class="section-title">Follow Us</h4><ul class="menu social-links "><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg facebook blue-facebook"></span><span class="sr-only">facebook</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/TravelWiseCom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg twitter blue-twitter"></span><span class="sr-only">twitter</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://www.pinterest.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg pinterest blue-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="youtube"><a class="link-youtube" href="https://www.youtube.com/channel/UClXXZYQCh_-m26ijquIep_g?gl=US" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg youtube blue-youtube"></span><span class="sr-only">youtube</span></a></li><li class="instagram"><a class="link-instagram" href="https://www.instagram.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg instagram blue-instagram"></span><span class="sr-only">instagram</span></a></li></ul> </div><div class="cta-block cta-words-of-wisdom mode-small"><h4 class="section-title"><a href="/words-of-wisdom/">Words of <span>Wisdom</span></a></h4><div class="slider-wrapper"><div class="slider loading"><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/05/IMG_1291-768x576.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/05/IMG_1291-768x576.jpg" alt="" title="SarahR-Words-of-Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content">Check your airline's prices for additional and overweight baggage. It is sometimes cheaper to take an extra bag than pay overage fees if your luggage is too heavy.</div><div class="byline">- Sarah R., Canada</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/01/Zainab-Words-of-Wisdom-768x511.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/01/Zainab-Words-of-Wisdom-768x511.jpg" alt="" title="Zainab-Words-of-Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Don’t eat in tourist areas or places that have a waiter outside to bring people in. Eat where the locals eat.</span></div><div class="byline">- Zainab L., United Kingdom</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/01/Mona-Words-of-Wisdom-768x512.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/01/Mona-Words-of-Wisdom-768x512.jpg" alt="" title="Mona-Words-of-Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Never bring new shoes! Bring two pairs of shoes to allow you to rotate and avoid any discomfort to your feet.</span></div><div class="byline">- Mona W., Belize</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/12/Laura-G-Words-of-Wisdom-768x554.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/12/Laura-G-Words-of-Wisdom-768x554.jpg" alt="" title="Laura S - Words of Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Do your research; learn about where you’re going from those who have been there. You’ll learn lots more along the way.</span></div><div class="byline">- Laura S., United States</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/12/WOW-Sam-SOS-Travel.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/12/WOW-Sam-SOS-Travel.jpg" alt="" title="SOS Travel - Words of Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">When you land in Geneva make sure to pick up your free transport ticket in the luggage collection area, from the machine. It gives you 80 minutes worth of travel from arrival, until you get to your hotel or accommodation.</span></div><div class="byline">- SOS Travel, United Kingdom</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/ndevine_hamilton-ontario-hiking_websters-falls-768x576.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/ndevine_hamilton-ontario-hiking_websters-falls-768x576.jpg" alt="A small river flows through trees" title="WoW - Natasha Devine" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content">Always bring a reusable water bottle for each person. There's nothing worse than being on a hike or walking through a new city and finding yourself without water. If you're in a city most restaurants will refill your bottle free of charge!</div><div class="byline">- Natasha, Canada</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/melanie-768x513.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/melanie-768x513.jpg" alt="" title="WoW - Melanie Grosjean" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Don’t be too rushed when you are traveling, especially with kids. Taking it slow helps you to experience everything going on around you and cuts down on the stress that comes from rushing from place to place. Don’t worry about missing out. Live in the moment and soak it all in.</span></div><div class="byline">- Melanie, Thailand</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/apple-iphone-smartphone-768x493.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/apple-iphone-smartphone-768x493.jpg" alt="" title="WoW - Loren" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Nothing ruins a vacation like being unable to charge your electronic devices. So make sure to carry a power-cord organizer with you! Cocoon Innovations’ GRID-IT! pouches can accommodate any sort of cord or charger, making them a convenient choice, and they’re remarkably slim.</span></div><div class="byline">- Loren, United States</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Liana-768x495.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Liana-768x495.jpg" alt="" title="WoW - Liana Minassian" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">When traveling, don’t forget to take the road less traveled once in awhile. Travel should get you outside your comfort zone so you can learn new things about yourself and who you truly are. Don’t be afraid to take some risks (within reason) and leave room for spontaneity.</span></div><div class="byline">- Liana, United States</div></div></div><div class="slide"><div class="image background-image align-top" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Kelly-wordsofwisdom.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Kelly-wordsofwisdom.jpg" alt="" title="Kelly - Words of Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content">My boyfriend Lee and I are big fans of overnight buses and trains because you can save the cost of accommodation and you won't waste one of your precious travel days getting somewhere. Just be sure to bring earplugs, an eye mask and a sarong to use as a blanket or pillow!</div><div class="byline">- Kelly, United Kingdom</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Trinity-NL-768x406.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Trinity-NL-768x406.jpg" alt="" title="WoW - K.C. Dermody" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content">Always check the seat pocket to be sure you don’t leave any important items on the plane. I once forgot my passport in the seat pocket, which I needed to get home. Thankfully, I was able to retrieve it. Lesson learned!</div><div class="byline">- K.C., United States</div></div></div></div></div><div class="content-wrapper"></div><a href="/words-of-wisdom-form/" class="cta-link">Send us your W.O.W.</a></div><div class="cta-block cta-work-with-us"><h4 class="section-title">Work <span>With us</span></h4><p>We’re always on the lookout for talented individuals who will add value to our website. Are you interested in becoming part of the Travel-Wise team? We’d love to <span class="nowrap">hear from you!</span></p><a class="cta-link" href="/work-with-us-form/">Apply to be a contributor</a></div></div></aside></div><div class="related-articles-tablet-landscape-and-desktop"><div class="container padding"><div class="related-articles"><div class="row row-title"><h5 class="title text-uppercase">Related Articles</h5></div><div class="row row-articles articles"><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2016/11/Airbnb-comp-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2016/11/Airbnb-comp-360x240.jpg" alt="A modern house with a large pond out front" title="A modern house with a large pond out front" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/airbnb/">The Lowdown on Airbnb: Giving Unique Alternative Accommodations a Try</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/liana/">Liana Minassian</a> / <span class="date">November 30, 2016</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>You've heard the word bouncing around before, but what is Airbnb all about? Here's what you need to know before jumping into the new accommodation craze!</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/tips-and-planning/planning/">Planning</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2016/09/Maps-me-comp-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2016/09/Maps-me-comp-360x240.jpg" alt="the maps me mobile app shown on several different mobile devices" title="the maps me mobile app shown on several different mobile devices" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/best-travel-apps/">10 Best Travel Apps to Make Your Next Trip a Breeze!</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/liana/">Liana Minassian</a> / <span class="date">September 14, 2016</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>Looking for the best travel apps? These will to help your next journey go smoothly, leaving you more time to relax, explore, or do whatever it is you love.</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/tips-and-planning/technology/">Technology</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image align-top" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Sharing-economies-1-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Sharing-economies-1-360x240.jpg" alt="Woman looks at her phone as she stands on the side of a street in London." title="Woman looks at her phone as she stands on the side of a street in London." /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/the-sharing-economy/">How Sharing Economies Are Changing Travel</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/kelly/">Kelly Dunning</a> / <span class="date">September 13, 2017</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>The sharing economy has rapidly changed the way we travel — making our lives easier and helping us connect more readily with people in distant places.</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/budget-travel/">Budget Travel</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/01/Glampsite-in-a-beautiful-location-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/01/Glampsite-in-a-beautiful-location-360x240.jpg" alt="Glamping campsite in a beautiful mountain location" title="Glamping campsite in a beautiful mountain location" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/luxury-camping/">The Great and Glamorous Outdoors: A Beginner's Guide to Luxury Camping</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/melanie-grosjean/">Melanie Grosjean</a> / <span class="date">April 12, 2018</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>If you want to enjoy nature but aren't interested in sleeping on the ground or forgoing other home comforts, glamping might be for you!</p></div><div class="category-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/luxury-travel/">Luxury Travel</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article></div></div></div></div></div><div id="footer-instagram" class="instagram end-of-page"><div class="container"><div class="images"><div class="image-wrapper count-1"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/ac586ea2bd5e9141ebdbbc1f36f4323d/5C1FCFCD/t51.2885-15/e15/s320x320/39809477_1787152791353101_1292359709520560128_n.jpg);"></div></div><div class="image-wrapper count-2"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/fa2b18d89565e4d081f0f27af74384e6/5C312CE1/t51.2885-15/e15/s320x320/39913428_1121757394644134_3129366940561178624_n.jpg);"></div></div><div class="image-wrapper count-3"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/315a86cb080023ff46bfcc476dd50a22/5C3193E2/t51.2885-15/e15/s320x320/39334863_334324313779042_4869192728279252992_n.jpg);"></div></div><div class="image-wrapper count-4"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/c2c3dfd93ce285e8b38c7ee9b10cb2bf/5C364E59/t51.2885-15/e15/s320x320/39331411_307351206736072_2248572154352238592_n.jpg);"></div></div><div class="image-wrapper count-5"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/3975a97f8536be829cfd573ddf0d2f9c/5C21F852/t51.2885-15/e15/s320x320/40032582_240141876842881_803118670573207552_n.jpg);"></div></div><div class="image-wrapper count-6"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/c0a8e27581f46d3a1ec395c73610761e/5C1FB9EC/t51.2885-15/e15/s320x320/39242106_290164268479177_489753849452560384_n.jpg);"></div></div><div class="image-wrapper count-7"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/c3cb4aa3417492b275cd34f34a25d2cc/5C32AF9E/t51.2885-15/e15/s320x320/39865281_451239408618995_3454080710250332160_n.jpg);"></div></div><div class="image-wrapper count-8"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/dd8f23f726dec1238c8ab24669465be5/5C2CC813/t51.2885-15/e15/s320x320/39178508_220028278868676_1848905398552100864_n.jpg);"></div></div><div class="image-wrapper count-9"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/61866740f926b17a3860a4f7b2463509/5C2A5A57/t51.2885-15/e15/s320x320/38826858_310385089711018_3945537754753925120_n.jpg);"></div></div></div><div class="cta-link-wrapper"><a class="cta-link instagram-cta-link text-uppercase" href="https://www.instagram.com/travelwisecom/" rel="nofollow">Follow us @travelwisecom</a></div></div></div><footer id="footer"><div class="container padding"><div><div class="logo"><a href="/"><img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/logo.png" alt="Travel-Wise" title="Travel-Wise" /></a></div></div><div class="search-form-wrapper"><form class="search-form" method="get" action="/search/"><div role="search"><label class="search-label" for="search-footer"></label><input class="search-input" id="search-footer" name="keywords" type="search" placeholder="Search" required /><input class="button" type="submit" value="Search" /></div></form></div><div class="social-wrapper"><div class="social"><div class="social-title text-uppercase"><strong>Connect with us:</strong></div><ul class="menu social-links "><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg facebook white-facebook"></span><span class="sr-only">facebook</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/TravelWiseCom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg twitter white-twitter"></span><span class="sr-only">twitter</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://www.pinterest.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg pinterest white-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="youtube"><a class="link-youtube" href="https://www.youtube.com/channel/UClXXZYQCh_-m26ijquIep_g?gl=US" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg youtube white-youtube"></span><span class="sr-only">youtube</span></a></li><li class="instagram"><a class="link-instagram" href="https://www.instagram.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg instagram white-instagram"></span><span class="sr-only">instagram</span></a></li></ul> </div><nav><ul id="menu-travelwise_2_footer_menu" class="menu"><li id="menu-item-11404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11404"><a href="https://travel-wise.com/contributors/">Contributors</a></li><li id="menu-item-11405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11405"><a href="https://travel-wise.com/about-us/">About Us</a></li><li id="menu-item-11406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11406"><a href="https://travel-wise.com/contact-us/">Contact Us</a></li><li id="menu-item-11407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11407"><a href="https://travel-wise.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-11665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11665"><a href="https://travel-wise.com/terms-of-use/">Terms of Use</a></li></ul></nav></div></div></footer><div id="copyright"><div class="container padding"><p>&copy; 2018 travel-wise™ All rights reserved.</p><nav><ul id="menu-travelwise_2_footer_menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11404"><a href="https://travel-wise.com/contributors/">Contributors</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11405"><a href="https://travel-wise.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11406"><a href="https://travel-wise.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11407"><a href="https://travel-wise.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11665"><a href="https://travel-wise.com/terms-of-use/">Terms of Use</a></li></ul></nav></div></div><div id="footer-social-bar" class="footer-social-bar-element"><div class="container padding"><div class="wrapper"><div class="wrapper-left"><a class="link-bookmark" href="https://travel-wise.com/what-is-a-timeshare/?utm_source=Bookmark&utm_medium=Social&utm_content=Article_Share" rel="nofollow" target="_blank" data-share="Bookmark Share"><span class="bg-icon bg-icon-svg bookmark blue-bookmark"></span><span class="sr-only">bookmark</span></a></div><div class="wrapper-center"><a class="social-bar-button-share text-uppercase" href="#">Share</a><div class="wrapper-social-links"><ul class="menu social-links"><li class="pinterest"><a class="link-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F%3Futm_source%3DPinterest%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Pinterest Share"><span class="bg-icon bg-icon-svg pinterest blue-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/share?url=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F%3Futm_source%3DTwitter%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Twitter Share"><span class="bg-icon bg-icon-svg twitter blue-twitter"></span><span class="sr-only">twitter</span></a></li><li class="messenger"><a class="link-messenger" href="https://travel-wise.com/what-is-a-timeshare/?utm_source=Messenger&utm_medium=Social&utm_content=Article_Share" rel="nofollow" target="_blank" data-share="Messenger Share"><span class="bg-icon bg-icon-svg messenger blue-messenger"></span><span class="sr-only">messenger</span></a></li><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F%3Futm_source%3DFacebook%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Facebook Share"><span class="bg-icon bg-icon-svg facebook blue-facebook"></span><span class="sr-only">facebook</span></a></li></ul></div></div><div class="wrapper-right"><a class="link-email" href="mailto:?Subject=Checkout%20Travelwise%20-%20Great%20Travel%20Site!&body=https%3A%2F%2Ftravel-wise.com%2Fwhat-is-a-timeshare%2F%3Futm_source%3DEmail%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Email Share"><span class="bg-icon bg-icon-svg email blue-email"></span><span class="sr-only">email</span></a></div></div></div></div><div id="footer-social-bar-vertical-space" class="footer-social-bar-element">&nbsp;</div></div><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https:\/\/schema.org", "@type":"BreadcrumbList", "itemListElement":[{"@type":"ListItem", "position":1, "item":{"@id": "https:\/\/travel-wise.com\/","name": "Travel-Wise"}},{"@type":"ListItem", "position":2, "item":{"@id": "https:\/\/travel-wise.com\/luxury-travel/","name": "Luxury Travel"}},{"@type":"ListItem", "position":3, "item":{"@id": "https:\/\/travel-wise.com\/what-is-a-timeshare\/","name": "what is a timeshare"}}]}</script><script src="https://media.travel-wise.com/wp-content/mu-plugins/minify/f=/wp-content/themes/travelwise2/node_modules_public/jquery/dist/jquery.min.js,/wp-content/themes/travelwise2/bower_components/lodash/dist/lodash.min.js,/wp-content/themes/travelwise2/node_modules_public/ua-parser-js/dist/ua-parser.min.js,/wp-content/themes/travelwise2/node_modules_public/bluebird/js/browser/bluebird.min.js,/wp-includes/js/imagesloaded.min.js,/wp-content/themes/travelwise2/impetus.js,/wp-content/themes/travelwise2/bower_components/df-visible/jquery.visible.min.js,/wp-content/themes/travelwise2/bower_components/modaal/dist/js/modaal.min.js,/wp-content/themes/travelwise2/bower_components/add-to-homescreen/src/addtohomescreen.min.js,/wp-content/themes/travelwise2/dist/js/main.js,/wp-content/themes/travelwise2/bower_components/slick-carousel/slick/slick.min.js?ver=8887"></script><script>jQuery(function($) {PERK.renderDfp({parentWidth: $('#main > .container').width(),sizes: [[300, 250], [336, 280], [468, 60], [728, 90]],slotName: '/6433121/TravelWise_Lower',slotId: 'div-gpt-ad-1500320244320-0'
});});</script><script>jQuery(function($) {PERK.renderDfp({parentWidth: $('#sidebar > .container').width(),sizes: [[300, 250], [336, 280]],slotName: '/6433121/TravelWise_Sidebar',slotId: 'div-gpt-ad-1500320945374-0',override: ['tablet-portrait', 0]
});});</script></body></html>