<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><head><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1"><title>Things to Do in Dublin: 8 Ways to Explore Ireland&#039;s Capital</title><script type='text/javascript'>(function(p,u,s,h) {p._pcq = p._pcq || [];p._pcq.push(['_currentTime', Date.now()]);s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;s.src = 'https://cdn.pushcrew.com/js/7fa51aa9a9204c04ba768171946b2d58.js';
h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);})(window,document);</script><meta name="description" content="From cultural to historical, there are plenty of things to do in Dublin that will hold your attention. Don&#039;t forget about all the pubs with live music!"/><link rel="canonical" href="https://travel-wise.com/things-to-do-in-dublin/?all=1" /><link rel="next" href="https://travel-wise.com/things-to-do-in-dublin/2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Things to Do in Dublin: 8 Ways to Explore Ireland&#039;s Capital" /><meta property="og:description" content="From cultural to historical, there are plenty of things to do in Dublin that will hold your attention. Don&#039;t forget about all the pubs with live music!" /><meta property="og:url" content="https://travel-wise.com/things-to-do-in-dublin/?all=1" /><meta property="og:site_name" content="Travel-Wise" /><meta property="article:publisher" content="https://www.facebook.com/pages/Travel-Wise/1453981954916422" /><meta property="article:tag" content="Ireland" /><meta property="article:tag" content="Preparation" /><meta property="article:tag" content="United Kingdom" /><meta property="article:section" content="Destinations" /><meta property="article:published_time" content="2018-03-12T18:14:24+00:00" /><meta property="article:modified_time" content="2018-03-12T18:16:36+00:00" /><meta property="og:updated_time" content="2018-03-12T18:16:36+00:00" /><meta property="fb:app_id" content="385760331614394" /><meta property="og:image" content="https://media.travel-wise.com/wp-content/uploads/2018/03/Dublin.jpg" /><meta property="og:image:secure_url" content="https://media.travel-wise.com/wp-content/uploads/2018/03/Dublin.jpg" /><meta property="og:image:width" content="1140" /><meta property="og:image:height" content="555" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="From cultural to historical, there are plenty of things to do in Dublin that will hold your attention. Don&#039;t forget about all the pubs with live music!" /><meta name="twitter:title" content="Things to Do in Dublin: 8 Ways to Explore Ireland&#039;s Capital" /><meta name="twitter:image" content="https://media.travel-wise.com/wp-content/uploads/2018/03/Dublin.jpg" /><link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; Feed" href="https://travel-wise.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; Comments Feed" href="https://travel-wise.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; A Town Full of Character: 8 of the Best Things to Do in Dublin, Ireland Comments Feed" href="https://travel-wise.com/things-to-do-in-dublin/feed/" /><link rel='stylesheet' id='font-awesome-css' href='https://media.travel-wise.com/wp-content/themes/travelwise2/bower_components/font-awesome/css/font-awesome.min.css?ver=6394' type='text/css' media='all' /><link rel="stylesheet" href="https://media.travel-wise.com/wp-content/mu-plugins/minify/f=/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css,/wp-content/themes/travelwise2/bower_components/normalize-css/normalize.css,/wp-content/themes/travelwise2/bower_components/modaal/dist/css/modaal.min.css,/wp-content/themes/travelwise2/bower_components/add-to-homescreen/style/addtohomescreen.css,/wp-content/themes/travelwise2/dist/css/critical-path.css,/wp-content/themes/travelwise2/dist/css/main.css,/wp-content/themes/travelwise2/css/ajax-pagination.css,/wp-content/themes/travelwise2/bower_components/slick-carousel/slick/slick.css?ver=6394" type="text/css" media="all" /><link rel='https://api.w.org/' href='https://travel-wise.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://travel-wise.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://media.travel-wise.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='https://travel-wise.com/?p=18215' /><link rel="alternate" type="application/json+oembed" href="https://travel-wise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F" /><link rel="alternate" type="text/xml+oembed" href="https://travel-wise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F&#038;format=xml" /><script>
	var ga_ltype = 'multipage';
	var ga_lux = 'default_1_1';
	var ga_ptype = 'multipage';
	var ga_pux = 'default_1_1';
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().collapseEmptyDivs(true);googletag.pubads().addEventListener('slotRenderEnded', function(event) {$(document).trigger('slotRenderEnded', event);$(document).trigger('pageHeightChanged', event);});});// Perk data/functions
var PERK = window.PERK || {};// note: sizes should be sorted smallest to largest width
PERK.renderDfp = function(opts) {try {var size = opts.sizes[0];$.each(opts.sizes, function(i, v) {if (opts.parentWidth >= v[0]) size = v;});if (opts.override && opts.override[0] === 'tablet-portrait') {if (window.innerWidth >= 768 && window.innerWidth < window.innerHeight) {size = opts.sizes[opts.override[1]];}}
googletag.cmd.push(function() {googletag.defineSlot(opts.slotName, size, opts.slotId).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});googletag.cmd.push(function() {googletag.display(opts.slotId);});} catch(err) {console.log('PERK.renderDfp', err);}};</script><link rel="apple-touch-icon" sizes="180x180" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-16x16.png"><link rel="manifest" href="https://media.travel-wise.com/manifest.json"><link rel="mask-icon" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/safari-pinned-tab.svg" color="#1aa6b6"><meta name="theme-color" content="#ffffff"><link id="favicon" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-32x32.png" rel="shortcut icon" type="image/x-icon" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="p:domain_verify" content="7b6461f650f3782c23a37ffe428fd95b"/><meta name="fo-verify" content="72bb55ce-9943-4e1d-a057-654e030c4949" /><meta name="B-verify" content="c1e330c5f45f1c142299b4091dd55e29a33d8fda" /><script>var PERK = window.PERK || {};PERK.themePageType = 'article page';PERK.contentGroup2 = 'article_or_listicle:destinations';PERK.interstitial = '';PERK.keywords = '';PERK.utm_medium = '';PERK.isInterstitial = false;PERK.isRevcontent = false;</script><link rel="amphtml" href="https://travel-wise.com/things-to-do-in-dublin/amp/" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-53C8XR');</script><link rel="icon" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" /><meta name="msapplication-TileImage" content="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" /></head><body class="post-template-default single single-post postid-18215 single-format-standard body device-type-computer ppc-version-1 page-layout-1 listicle-page article-listicle-page"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53C8XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>window.fbAsyncInit = function() {FB.init({appId            : '385760331614394',autoLogAppEvents : true,xfbml            : true,version          : 'v2.10'
});FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div id="main-menu" class="critical-hidden"><div class="inner"><a href="#" class="close">&times;</a><nav class="text-uppercase" aria-hidden="true" aria-labelledby="main-menu-button"><ul id="menu-travelwise_2_header_menu" class="menu"><li id="menu-item-11393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11393"><a href="https://travel-wise.com/destinations/">Destinations</a></li><li id="menu-item-11394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11394"><a href="https://travel-wise.com/budget-travel/">Budget Travel</a></li><li id="menu-item-11395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11395"><a href="https://travel-wise.com/adventure-travel/">Adventure Travel</a></li><li id="menu-item-11396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11396"><a href="https://travel-wise.com/luxury-travel/">Luxury Travel</a></li><li id="menu-item-11397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11397"><a href="https://travel-wise.com/tips-and-planning/">Tips and Planning</a><ul class="sub-menu"><li id="menu-item-11398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11398"><a href="https://travel-wise.com/tips-and-planning/health-and-safety/">Health and Safety</a></li><li id="menu-item-11399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11399"><a href="https://travel-wise.com/tips-and-planning/packing/">Packing</a></li><li id="menu-item-11400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11400"><a href="https://travel-wise.com/tips-and-planning/transportation/">Transportation</a></li><li id="menu-item-11401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11401"><a href="https://travel-wise.com/tips-and-planning/technology/">Technology</a></li><li id="menu-item-11402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11402"><a href="https://travel-wise.com/tips-and-planning/planning/">Planning</a></li><li id="menu-item-11403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11403"><a href="https://travel-wise.com/words-of-wisdom/">Words of Wisdom</a></li></ul></li></ul></nav><form class="search-form" method="get" action="/search/"><div role="search"><label class="search-label" for="search-main-menu"></label><input class="search-input" id="search-main-menu" name="keywords" type="search" placeholder="Search" required /><input class="button" type="submit" value="Search" /></div></form></div></div><div id="wrapper"><header id="header"><div class="container"><div class="wrapper"><div class="wrapper-left critical-hidden"><a id="main-menu-button" class="main-menu-button" href="#main-menu" aria-label="Main Menu" aria-expanded="false" aria-controls="main-menu"><span class="bg-icon bg-icon-svg three-dots white-three-dots"></span></a></div><div class="wrapper-center"><a href="/"><img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/logo.png" alt="Travel-Wise" title="Travel-Wise" /></a></div><div class="wrapper-right critical-hidden"><a class="header-search-button" href="#search"
aria-label="Search" aria-expanded="false" aria-controls="header-search-form"><span aria-hidden="true"><span class="bg-icon bg-icon-svg search white-search"></span></span></a></div></div></div></header><div id="header-search-form" class="critical-hidden"><div class="container"><a href="#" class="close">&times;</a><form class="search-form" method="get" action="/search/"><div role="search"><label class="search-label" for="search-header"></label><input class="search-input" id="search-header" name="keywords" type="search" placeholder="Search" required /><input class="button" type="submit" value="Search" /></div></form></div></div><div id="main-outer-wrapper"><div class="header-image-wrapper"><div class="container"><div class="image-wrapper header-image "><div class="image background-image cover-image" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/03/Guinness-Getty-RS-750x375.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/03/Guinness-Getty-RS-750x375.jpg" alt="Entrance to Guinness Storehouse" title="Entrance to Guinness Storehouse" /></div><div class="image-text-overlay"><div class="caption">Many people tour the Guinness Storehouse just so they can enjoy a panoramic view of the city from the Gravity Bar.</div><div class="source-credit">Photo Credit: <a href="http://www.gettyimages.ca" target="_blank" rel="nofollow noopener">Getty Images</a></div></div></div></div></div><div id="main-inner-wrapper"><main id="main"><div class="container padding"><article class="article single-article"><ul class="breadcrumb"><li class="home"><a href="/"><span class="sr-only">Home</span></a></li><li><a href="https://travel-wise.com/destinations/">Destinations</a></li></ul><h1 class="post-title">A Town Full of Character: 8 of the Best Things to Do in Dublin, Ireland</h1><div class="byline-wrapper"><div class="authors-bylines-wrapper"><div class="authors-bylines"><div class="authors-byline"><div class="author-image"><img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/authors/xsmall/k-c-dermody.jpg" alt="K.C. Dermody" title="K.C. Dermody" /></div><div class="byline-root"><a class="author-link " href="https://travel-wise.com/author/kc/">K.C. Dermody</a></div></div></div><div class="date-wrapper"><span class="separator">&nbsp;&nbsp;/&nbsp;&nbsp;</span><span class="date">March 12, 2018</span></div></div><ul class="social-links single-social-sharing-links"><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F%3Futm_source%3DFacebook%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Facebook Share"><span class="bg-icon bg-icon-svg facebook white-facebook"></span><span class="sr-only">facebook</span></a></li><li class="bookmark"><a class="link-bookmark" href="https://travel-wise.com/things-to-do-in-dublin/?utm_source=Bookmark&utm_medium=Social&utm_content=Article_Share" rel="nofollow" target="_blank" data-share="Bookmark Share"><span class="bg-icon bg-icon-svg bookmark white-bookmark"></span><span class="sr-only">bookmark</span></a></li><li class="messenger"><a class="link-messenger" href="https://travel-wise.com/things-to-do-in-dublin/?utm_source=Messenger&utm_medium=Social&utm_content=Article_Share" rel="nofollow" target="_blank" data-share="Messenger Share"><span class="bg-icon bg-icon-svg messenger white-messenger"></span><span class="sr-only">messenger</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F%3Futm_source%3DPinterest%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Pinterest Share"><span class="bg-icon bg-icon-svg pinterest white-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/share?url=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F%3Futm_source%3DTwitter%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Twitter Share"><span class="bg-icon bg-icon-svg twitter white-twitter"></span><span class="sr-only">twitter</span></a></li><li class="email"><a class="link-email" href="mailto:?Subject=Checkout%20Travelwise%20-%20Great%20Travel%20Site!&body=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F%3Futm_source%3DEmail%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Email Share"><span class="bg-icon bg-icon-svg email white-email"></span><span class="sr-only">email</span></a></li></ul></div><div class="content"><h2>Exploring the Best of Ireland&#8217;s Capital City</h2><p>Most trips to the Emerald Isle begin in Dublin, the country&#8217;s capital and largest city. While you&#8217;re probably looking forward to seeing some of that postcard-perfect scenery in the countryside and along the coast during your <a href="https://travel-wise.com/places-to-visit-in-ireland/">Ireland vacation</a>, it&#8217;s worth spending at least a couple of days here first.</p><p>There&#8217;s plenty of things to do in Dublin that will take up your time and give you a taste of Irish culture and history before you set out to explore the hills and coastal views. Here are a few main attractions you need to check out.</p><ins class="adsbygoogle TravelWise_Upper_Responsive ad-unit ad"
data-ad-client="ca-pub-9467586861738328"
data-ad-slot="5206802807"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><h3>Tour the Guinness Storehouse</h3><p>Whether or not you&#8217;re a fan of Guinness, you won&#8217;t want to miss touring the Guinness Storehouse. One of Dublin&#8217;s most iconic attractions, the beer is synonymous with Ireland and you&#8217;ll not only get to see how its made, you&#8217;ll get a free sample at the end.</p><p>In fact, many people come just to take advantage of the Gravity Bar which sits on the top floor, high above the Storehouse, providing a 360-degree view of the city. The earlier you go, the better chance you&#8217;ll have of enjoying it all to yourself.</p><p class="content-image alignnone size-full wp-image-18224"><img src="https://media.travel-wise.com/wp-content/uploads/2018/03/Trinity-RS-750x375.jpg"
data-guid="https://media.travel-wise.com/wp-content/uploads/2018/03/Trinity-RS.jpg"
alt="Trinity College Library, home to the Book of Kells"
title="Trinity College Library, home to the Book of Kells" /><span class="content-image-overlay"><span class="content-image-caption">Trinity College is home to some of the world's most spectacular illuminated manuscripts.</span><span class="content-image-source-credit">Photo Credit: <a href="http://www.gettyimages.ca" target="_blank" rel="nofollow noopener">Getty Images</a></span></span></p><h3>Visit Trinity College &amp; View the Book of Kells</h3><p>The Old Library at Trinity College houses the famous Book of Kells, which is truly a must-see when you&#8217;re in Dublin. Written around 800 AD by Irish monks, it&#8217;s considered to be one of the world&#8217;s most spectacularly illuminated manuscripts.</p><p>Its 680 pages of vellum contain Latin texts of the Four Gospels with brilliantly colored depictions of Christ and his followers, all bordered by intricately detailed Celtic knots and other designs.  For centuries, this precious book sat buried deep in the ground in order to prevent the Viking invaders from stealing it. After eventually recovering it, it was given to Trinity in 1653.</p><div class="seealso-you-may-like-wrapper critical-hidden"><div class="you-may-like-wrapper"><div class="title">You May Also Like:</div><div class="you-may-like"><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/10/Forbidden-City-compressed-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/10/Forbidden-City-compressed-360x240.jpg" alt="Courtyard with grey stone and two red temples with yellow roofs." title="Courtyard with grey stone and two red temples with yellow roofs." /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/beijing-travel-guide/">6 Unforgettable Ways to Enjoy Your Trip to Beijing</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/melanie-grosjean/">Melanie Grosjean</a> / <span class="date">September 25, 2017</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>If you're wondering what to do in Beijing, use this guide as a jumping off point to discovering all the magic and mystery of this unforgettable city.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article></div></div><div class="see-also-wrapper "><div class="title">See Also:</div><div class="seealso">
<div class="seealso1"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=orlando+vacation+resorts&amp;keywords=orlando+vacation+resorts&amp;seealso=1">Orlando Vacation Resorts</a></div></div>
<div class="seealso2"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=hong+kong+hotels&amp;keywords=hong+kong+hotels&amp;seealso=1">Hong Kong Hotels</a></div></div>
<div class="seealso3"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=luxury+resorts&amp;keywords=luxury+resorts&amp;seealso=1">Luxury Resorts</a></div></div>
<div class="seealso4"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=best+family+vacation&amp;keywords=best+family+vacation&amp;seealso=1">Best Family Vacation</a></div></div>
<div class="seealso5"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=best+vacation+packages&amp;keywords=best+vacation+packages&amp;seealso=1">Best Vacation Packages</a></div></div>
</div>
</div></div><p class="content-image alignnone size-full wp-image-18225"><img src="https://media.travel-wise.com/wp-content/uploads/2018/03/dublin-from-above-750x375.jpg"
data-guid="https://media.travel-wise.com/wp-content/uploads/2018/03/dublin-from-above.jpg"
alt="Phoenix Park, Dublin from above"
title="Phoenix Park, Dublin from above" /><span class="content-image-overlay"><span class="content-image-caption">Feeling jet lagged? Take a walk through Europe's largest city park and see some amazing sights.</span><span class="content-image-source-credit">Photo Credit: <a href="http://www.gettyimages.ca" target="_blank" rel="nofollow noopener">Getty Images</a></span></span></p><h3>Take a Stroll Through Phoenix Park</h3><p>Phoenix Park is Europe&#8217;s largest city park and is an ideal destination for enjoying fresh air, a walk and some fabulous people watching, which can really go a long way when it comes to beating jet lag after a long flight. Along the way you&#8217;ll see the President&#8217;s House — look closely and you&#8217;ll notice a lit candle in one of the windows. It serves as a reminder to the many who&#8217;ve left Ireland over the decades that they&#8217;re always welcome home.</p><p>In the Fifteen Acres area, watch for the herd of wild fallow deer that are often in the meadow. Other highlights include the Phoenix Park Tea Rooms and the Dublin Zoo, one of the oldest in Europe having opened nearly two centuries ago in 1831. It helps preserve some of our most endangered animals and houses hundreds of species, most in settings designed to mimic their habitats in the wild.</p></div></article><div class="after-content critical-hidden"><div class="pagination"><div class="prev-wrapper"></div><div class="next-wrapper"><a class="next cta-link" href="https://travel-wise.com/things-to-do-in-dublin/2/">Next</a></div></div><div class="end-of-content"></div><div id='div-gpt-ad-1500320244320-0' class="ad-unit ad TravelWise_Lower"></div><div class="post-comments"><a href="#" class="toggle-comments cta-link text-uppercase">Comments <span>+</span></a><div class="comments"><div class="fb-comments" data-href="https://travel-wise.com/things-to-do-in-dublin/" data-width="100%"></div></div></div><div class="article-tags"><dl><dt>Tags:</dt><dd><ul class="menu"><li><a href="https://travel-wise.com/tag/preparation/">Preparation</a></li><li><a href="https://travel-wise.com/tag/united-kingdom/">United Kingdom</a></li><li><a href="https://travel-wise.com/tag/ireland/">Ireland</a></li></ul></dd></dl></div><div class="related-articles-mobile"><div class="related-articles"><div class="row row-title"><h5 class="title text-uppercase">Related Articles</h5></div><div class="row row-articles articles"><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/02/garachico-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/02/garachico-360x240.jpg" alt="View of Garachico in Tenerife" title="View of Garachico in Tenerife" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/pursuing-perfect-paella-in-tenerife-canary-islands/">8 Tantalizing Things to Do in Tenerife</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/petrina/">Petrina Darrah</a> / <span class="date">March 9, 2018</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>Tenerife has a rich culture and astounding natural beauty. These things to do in Tenerife will help you soak up everything the island has to offer.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/10/Eyam-compressed-1-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/10/Eyam-compressed-1-360x240.jpg" alt="View of a stone built cottage in Derbyshire" title="View of a stone built cottage in Derbyshire" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/eyam-derbyshire-ring-a-ring-of-roses-a-pocketful-of-posies/">Guide to Eyam, Derbyshire: A Tragic Village Devastated by the Plague</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/kelly/">Kelly Dunning</a> / <span class="date">March 2, 2018</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>Visit Eyam, the Plague Village in Peak District, and learn about the sordid history of the villagers who were overrun by the plague in 1665.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2016/10/Belfast-Titanic-comp-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2016/10/Belfast-Titanic-comp-360x240.jpg" alt="belfast titanic overlooking body of water while sun sets in the background" title="belfast titanic overlooking body of water while sun sets in the background" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/belfast-titanic/">How the Belfast Titanic Has Made Belfast a Top Travel Destination</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/kc/">K.C. Dermody</a> / <span class="date">October 26, 2016</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>The Belfast Titanic has attracted a great amount of attention to the Northern Ireland city, meaning many more people are discovering its Irish charm.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2011/12/The-Bronte-Way-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2011/12/The-Bronte-Way-360x240.jpg" alt="Moors with mist and a red sky." title="Moors with mist and a red sky." /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/yorkshire-england/">Yorkshire Travel Guide: 6 Ways to Enjoy the Prettiest Place in England</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/kelly/">Kelly Dunning</a> / <span class="date">February 8, 2018</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>From historical buildings to stunning natural scenery these are the best things to do in Yorkshire. Get the most out of the prettiest place in England.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article></div></div></div></div></div></main><aside id="sidebar" class="critical-hidden"><div class="container padding"><div class="cta-stay-updated cta-block"> <h4 class="section-title">Stay updated!</h4> <p class="section-sub-title">Subscribe to our newsletter to receive updates &amp; receive a <span class="text-uppercase">Free Travel Ebook!</span></p> <a href="#" class="cta-link">Get Your Free Ebook Now!</a> <form class="form" action="/" method="post" novalidate> <input type="hidden" name="action" value="submit_newsletter" /> <p class="location-instructions">To help us customize your newsletter experience, let us know which country you currently reside in.</p> <fieldset class="location"> <legend class="sr-only">Country:</legend> <div class="field-country-us field-radio field"> <input id="cta-stay-updated-country-us" type="radio" name="country" value="us" required /> <label for="cta-stay-updated-country-us">US</label> </div> <div class="field-country-uk field-radio field"> <input id="cta-stay-updated-country-uk" type="radio" name="country" value="uk" required /> <label for="cta-stay-updated-country-uk">UK</label> </div> <div class="field-country-other field-radio field"> <input id="cta-stay-updated-country-other" type="radio" name="country" value="other" required /> <label for="cta-stay-updated-country-other">Other</label> </div> </fieldset> <a href="#" class="fb-button-subscribe">Subscribe with Facebook</a> <div class="email-instructions">or subscribe via email</div> <div class="email-submit-wrapper"> <div class="field-email field-input field"> <label for="cta-stay-updated-email" class="sr-only">Email</label> <input id="cta-stay-updated-email" name="email" placeholder="Email" type="text" required /> </div> <div class="field-submit field"> <button type="submit">Sign Up</button> <span class="loading"></span> </div> </div> <div class="response"></div></form></div><div id='div-gpt-ad-1500320945374-0' class="ad-unit ad TravelWise_Sidebar"></div><div class="cta-block cta-from-the-road text-center"><h4 class="section-title">From the <span>Road</span></h4><p>Have a travel memory you’d like to share? Whether it was funny, disastrous, unexpected, or simply enjoyable, we want to hear a story from your vacation.</p><a href="/from-the-road-form/" class="cta-link">Share Your Adventures</a></div><div class="cta-block cta-follow-us text-center"><h4 class="section-title">Follow Us</h4><ul class="menu social-links "><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg facebook blue-facebook"></span><span class="sr-only">facebook</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/TravelWiseCom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg twitter blue-twitter"></span><span class="sr-only">twitter</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://www.pinterest.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg pinterest blue-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="youtube"><a class="link-youtube" href="https://www.youtube.com/channel/UClXXZYQCh_-m26ijquIep_g?gl=US" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg youtube blue-youtube"></span><span class="sr-only">youtube</span></a></li><li class="instagram"><a class="link-instagram" href="https://www.instagram.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg instagram blue-instagram"></span><span class="sr-only">instagram</span></a></li></ul> </div><div class="cta-block cta-words-of-wisdom mode-small"><h4 class="section-title"><a href="/words-of-wisdom/">Words of <span>Wisdom</span></a></h4><div class="slider-wrapper"><div class="slider loading"><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/01/Zainab-Words-of-Wisdom-768x511.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/01/Zainab-Words-of-Wisdom-768x511.jpg" alt="" title="Zainab-Words-of-Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Don’t eat in tourist areas or places that have a waiter outside to bring people in. Eat where the locals eat.</span></div><div class="byline">- Zainab L., United Kingdom</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/01/Mona-Words-of-Wisdom-768x512.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/01/Mona-Words-of-Wisdom-768x512.jpg" alt="" title="Mona-Words-of-Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Never bring new shoes! Bring two pairs of shoes to allow you to rotate and avoid any discomfort to your feet.</span></div><div class="byline">- Mona W., Belize</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/12/Laura-G-Words-of-Wisdom-768x554.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/12/Laura-G-Words-of-Wisdom-768x554.jpg" alt="" title="Laura S - Words of Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Do your research; learn about where you’re going from those who have been there. You’ll learn lots more along the way.</span></div><div class="byline">- Laura S., United States</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/12/WOW-Sam-SOS-Travel.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/12/WOW-Sam-SOS-Travel.jpg" alt="" title="SOS Travel - Words of Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">When you land in Geneva make sure to pick up your free transport ticket in the luggage collection area, from the machine. It gives you 80 minutes worth of travel from arrival, until you get to your hotel or accommodation.</span></div><div class="byline">- SOS Travel, United Kingdom</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/ndevine_hamilton-ontario-hiking_websters-falls-768x576.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/ndevine_hamilton-ontario-hiking_websters-falls-768x576.jpg" alt="A small river flows through trees" title="WoW - Natasha Devine" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content">Always bring a reusable water bottle for each person. There's nothing worse than being on a hike or walking through a new city and finding yourself without water. If you're in a city most restaurants will refill your bottle free of charge!</div><div class="byline">- Natasha, Canada</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/melanie-768x513.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/melanie-768x513.jpg" alt="" title="WoW - Melanie Grosjean" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Don’t be too rushed when you are traveling, especially with kids. Taking it slow helps you to experience everything going on around you and cuts down on the stress that comes from rushing from place to place. Don’t worry about missing out. Live in the moment and soak it all in.</span></div><div class="byline">- Melanie, Thailand</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/apple-iphone-smartphone-768x493.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/apple-iphone-smartphone-768x493.jpg" alt="" title="WoW - Loren" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">Nothing ruins a vacation like being unable to charge your electronic devices. So make sure to carry a power-cord organizer with you! Cocoon Innovations’ GRID-IT! pouches can accommodate any sort of cord or charger, making them a convenient choice, and they’re remarkably slim.</span></div><div class="byline">- Loren, United States</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Liana-768x495.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Liana-768x495.jpg" alt="" title="WoW - Liana Minassian" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content"><span style="font-weight: 400;">When traveling, don’t forget to take the road less traveled once in awhile. Travel should get you outside your comfort zone so you can learn new things about yourself and who you truly are. Don’t be afraid to take some risks (within reason) and leave room for spontaneity.</span></div><div class="byline">- Liana, United States</div></div></div><div class="slide"><div class="image background-image align-top" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Kelly-wordsofwisdom.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Kelly-wordsofwisdom.jpg" alt="" title="Kelly - Words of Wisdom" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content">My boyfriend Lee and I are big fans of overnight buses and trains because you can save the cost of accommodation and you won't waste one of your precious travel days getting somewhere. Just be sure to bring earplugs, an eye mask and a sarong to use as a blanket or pillow!</div><div class="byline">- Kelly, United Kingdom</div></div></div><div class="slide"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Trinity-NL-768x406.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Trinity-NL-768x406.jpg" alt="" title="WoW - K.C. Dermody" /></div><div class="slide-content-wrapper" style="display:none;"><div class="content">Always check the seat pocket to be sure you don’t leave any important items on the plane. I once forgot my passport in the seat pocket, which I needed to get home. Thankfully, I was able to retrieve it. Lesson learned!</div><div class="byline">- K.C., United States</div></div></div></div></div><div class="content-wrapper"></div><a href="/words-of-wisdom-form/" class="cta-link">Send us your W.O.W.</a></div><div class="cta-block cta-work-with-us"><h4 class="section-title">Work <span>With us</span></h4><p>We’re always on the lookout for talented individuals who will add value to our website. Are you interested in becoming part of the Travel-Wise team? We’d love to <span class="nowrap">hear from you!</span></p><a class="cta-link" href="/work-with-us-form/">Apply to be a contributor</a></div></div></aside></div><div class="related-articles-tablet-landscape-and-desktop"><div class="container padding"><div class="related-articles"><div class="row row-title"><h5 class="title text-uppercase">Related Articles</h5></div><div class="row row-articles articles"><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2018/02/garachico-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2018/02/garachico-360x240.jpg" alt="View of Garachico in Tenerife" title="View of Garachico in Tenerife" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/pursuing-perfect-paella-in-tenerife-canary-islands/">8 Tantalizing Things to Do in Tenerife</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/petrina/">Petrina Darrah</a> / <span class="date">March 9, 2018</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>Tenerife has a rich culture and astounding natural beauty. These things to do in Tenerife will help you soak up everything the island has to offer.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/10/Eyam-compressed-1-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/10/Eyam-compressed-1-360x240.jpg" alt="View of a stone built cottage in Derbyshire" title="View of a stone built cottage in Derbyshire" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/eyam-derbyshire-ring-a-ring-of-roses-a-pocketful-of-posies/">Guide to Eyam, Derbyshire: A Tragic Village Devastated by the Plague</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/kelly/">Kelly Dunning</a> / <span class="date">March 2, 2018</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>Visit Eyam, the Plague Village in Peak District, and learn about the sordid history of the villagers who were overrun by the plague in 1665.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2016/10/Belfast-Titanic-comp-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2016/10/Belfast-Titanic-comp-360x240.jpg" alt="belfast titanic overlooking body of water while sun sets in the background" title="belfast titanic overlooking body of water while sun sets in the background" /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/belfast-titanic/">How the Belfast Titanic Has Made Belfast a Top Travel Destination</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/kc/">K.C. Dermody</a> / <span class="date">October 26, 2016</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>The Belfast Titanic has attracted a great amount of attention to the Northern Ireland city, meaning many more people are discovering its Irish charm.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article><article class="article preview-article"><div class="image-wrapper"><div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2011/12/The-Bronte-Way-360x240.jpg);"><img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2011/12/The-Bronte-Way-360x240.jpg" alt="Moors with mist and a red sky." title="Moors with mist and a red sky." /></div><div class="image-text-overlay"><h4 class="post-title"><a href="https://travel-wise.com/yorkshire-england/">Yorkshire Travel Guide: 6 Ways to Enjoy the Prettiest Place in England</a></h4><div class="byline"><div class="byline-root"><p><a class="author-link " href="https://travel-wise.com/author/kelly/">Kelly Dunning</a> / <span class="date">February 8, 2018</span></p></div></div></div></div><div class="article-extended"><div class="excerpt"><p>From historical buildings to stunning natural scenery these are the best things to do in Yorkshire. Get the most out of the prettiest place in England.</p></div><div class="catgeory-tag-wrapper"><a class="category text-uppercase" href="https://travel-wise.com/destinations/">Destinations</a><a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">Preparation</a></div></div></article></div></div></div></div></div><div id="footer-instagram" class="instagram end-of-page"><div class="container"><div class="images"><div class="image-wrapper count-1"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/6fd7e1a3182b42a103993c51721a2177/5B2EFA1C/t51.2885-15/s320x320/e15/28765165_1825829384384475_1598028292844158976_n.jpg);"></div></div><div class="image-wrapper count-2"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/82288f7cd9f42c5c3ab57b0abc8db45d/5B420A2A/t51.2885-15/s320x320/e15/28430865_191839201547946_3927065289392390144_n.jpg);"></div></div><div class="image-wrapper count-3"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/783ad134224ca6089fa2a3c93f620b0b/5B4A6171/t51.2885-15/s320x320/e15/28753829_418638271892152_4149231341885456384_n.jpg);"></div></div><div class="image-wrapper count-4"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/4f5020faa71f626ab055ee2a11a14476/5B2E04C3/t51.2885-15/e15/p320x320/28753835_176928499604103_642198014202478592_n.jpg);"></div></div><div class="image-wrapper count-5"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/520db35f322245dc13310bad51456f67/5B4459E5/t51.2885-15/s320x320/e15/28427728_164674130900430_3417656260844060672_n.jpg);"></div></div><div class="image-wrapper count-6"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/2d29be814d75ad885f413dd4ff9f6502/5B3185A6/t51.2885-15/s320x320/e15/28435281_170495507006021_77840531278790656_n.jpg);"></div></div><div class="image-wrapper count-7"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/6ed52ca401df4f5d1fdad3df7889aa3e/5B3D12A4/t51.2885-15/s320x320/e15/28430052_2013481205585462_4465534341543362560_n.jpg);"></div></div><div class="image-wrapper count-8"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/17cead84f0df9af5f4ecac078eaf1b30/5B34D96C/t51.2885-15/s320x320/e15/28157296_2067550810166421_7898371164295135232_n.jpg);"></div></div><div class="image-wrapper count-9"><div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/vp/2fd840b446d9aac45f3a5d4d50d295c2/5B377FEB/t51.2885-15/s320x320/e15/28157599_228744017699864_3354268079767945216_n.jpg);"></div></div></div><div class="cta-link-wrapper"><a class="cta-link instagram-cta-link text-uppercase" href="https://www.instagram.com/travelwisecom/" rel="nofollow">Follow us @travelwisecom</a></div></div></div><footer id="footer"><div class="container padding"><div><div class="logo"><a href="/"><img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/logo.png" alt="Travel-Wise" title="Travel-Wise" /></a></div></div><div class="search-form-wrapper"><form class="search-form" method="get" action="/search/"><div role="search"><label class="search-label" for="search-footer"></label><input class="search-input" id="search-footer" name="keywords" type="search" placeholder="Search" required /><input class="button" type="submit" value="Search" /></div></form></div><div class="social-wrapper"><div class="social"><div class="social-title text-uppercase"><strong>Connect with us:</strong></div><ul class="menu social-links "><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg facebook white-facebook"></span><span class="sr-only">facebook</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/TravelWiseCom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg twitter white-twitter"></span><span class="sr-only">twitter</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://www.pinterest.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg pinterest white-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="youtube"><a class="link-youtube" href="https://www.youtube.com/channel/UClXXZYQCh_-m26ijquIep_g?gl=US" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg youtube white-youtube"></span><span class="sr-only">youtube</span></a></li><li class="instagram"><a class="link-instagram" href="https://www.instagram.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg instagram white-instagram"></span><span class="sr-only">instagram</span></a></li></ul> </div><nav><ul id="menu-travelwise_2_footer_menu" class="menu"><li id="menu-item-11404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11404"><a href="https://travel-wise.com/contributors/">Contributors</a></li><li id="menu-item-11405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11405"><a href="https://travel-wise.com/about-us/">About Us</a></li><li id="menu-item-11406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11406"><a href="https://travel-wise.com/contact-us/">Contact Us</a></li><li id="menu-item-11407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11407"><a href="https://travel-wise.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-11665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11665"><a href="https://travel-wise.com/terms-of-use/">Terms of Use</a></li></ul></nav></div></div></footer><div id="copyright"><div class="container padding"><p>&copy; 2018 travel-wise™ All rights reserved.</p><nav><ul id="menu-travelwise_2_footer_menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11404"><a href="https://travel-wise.com/contributors/">Contributors</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11405"><a href="https://travel-wise.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11406"><a href="https://travel-wise.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11407"><a href="https://travel-wise.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11665"><a href="https://travel-wise.com/terms-of-use/">Terms of Use</a></li></ul></nav></div></div><div id="footer-social-bar" class="footer-social-bar-element"><div class="container padding"><div class="wrapper"><div class="wrapper-left"><a class="link-bookmark" href="https://travel-wise.com/things-to-do-in-dublin/?utm_source=Bookmark&utm_medium=Social&utm_content=Article_Share" rel="nofollow" target="_blank" data-share="Bookmark Share"><span class="bg-icon bg-icon-svg bookmark blue-bookmark"></span><span class="sr-only">bookmark</span></a></div><div class="wrapper-center"><a class="social-bar-button-share text-uppercase" href="#">Share</a><div class="wrapper-social-links"><ul class="menu social-links"><li class="pinterest"><a class="link-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F%3Futm_source%3DPinterest%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Pinterest Share"><span class="bg-icon bg-icon-svg pinterest blue-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/share?url=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F%3Futm_source%3DTwitter%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Twitter Share"><span class="bg-icon bg-icon-svg twitter blue-twitter"></span><span class="sr-only">twitter</span></a></li><li class="messenger"><a class="link-messenger" href="https://travel-wise.com/things-to-do-in-dublin/?utm_source=Messenger&utm_medium=Social&utm_content=Article_Share" rel="nofollow" target="_blank" data-share="Messenger Share"><span class="bg-icon bg-icon-svg messenger blue-messenger"></span><span class="sr-only">messenger</span></a></li><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F%3Futm_source%3DFacebook%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Facebook Share"><span class="bg-icon bg-icon-svg facebook blue-facebook"></span><span class="sr-only">facebook</span></a></li></ul></div></div><div class="wrapper-right"><a class="link-email" href="mailto:?Subject=Checkout%20Travelwise%20-%20Great%20Travel%20Site!&body=https%3A%2F%2Ftravel-wise.com%2Fthings-to-do-in-dublin%2F%3Futm_source%3DEmail%26utm_medium%3DSocial%26utm_content%3DArticle_Share" rel="nofollow" target="_blank" data-share="Email Share"><span class="bg-icon bg-icon-svg email blue-email"></span><span class="sr-only">email</span></a></div></div></div></div><div id="footer-social-bar-vertical-space" class="footer-social-bar-element">&nbsp;</div></div><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https:\/\/schema.org", "@type":"BreadcrumbList", "itemListElement":[{"@type":"ListItem", "position":1, "item":{"@id": "https:\/\/travel-wise.com\/","name": "Travel-Wise"}},{"@type":"ListItem", "position":2, "item":{"@id": "https:\/\/travel-wise.com\/destinations/","name": "Destinations"}},{"@type":"ListItem", "position":3, "item":{"@id": "https:\/\/travel-wise.com\/things-to-do-in-dublin\/","name": "things to do in dublin"}}]}</script><script src="https://media.travel-wise.com/wp-content/mu-plugins/minify/f=/wp-content/themes/travelwise2/bower_components/jquery/dist/jquery.min.js,/wp-content/themes/travelwise2/bower_components/lodash/dist/lodash.min.js,/wp-content/themes/travelwise2/bower_components/ua-parser-js/dist/ua-parser.min.js,/wp-content/themes/travelwise2/bower_components/bluebird/js/browser/bluebird.min.js,/wp-includes/js/imagesloaded.min.js,/wp-content/themes/travelwise2/impetus.js,/wp-content/themes/travelwise2/bower_components/df-visible/jquery.visible.min.js,/wp-content/themes/travelwise2/bower_components/modaal/dist/js/modaal.min.js,/wp-content/themes/travelwise2/bower_components/add-to-homescreen/src/addtohomescreen.min.js,/wp-content/themes/travelwise2/dist/js/main.js,/wp-content/themes/travelwise2/bower_components/slick-carousel/slick/slick.min.js?ver=6394"></script><script>jQuery(function($) {PERK.renderDfp({parentWidth: $('#main > .container').width(),sizes: [[300, 250], [336, 280], [468, 60], [728, 90]],slotName: '/6433121/TravelWise_Lower',slotId: 'div-gpt-ad-1500320244320-0'
});});</script><script>jQuery(function($) {PERK.renderDfp({parentWidth: $('#sidebar > .container').width(),sizes: [[300, 250], [336, 280]],slotName: '/6433121/TravelWise_Sidebar',slotId: 'div-gpt-ad-1500320945374-0',override: ['tablet-portrait', 0]
});});</script></body></html>