<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
	<meta charset="UTF-8">
	<link href="//www.google-analytics.com" rel="dns-prefetch">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">	
	<meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1">
	<title>Costa Rica Points of Interest: 8 Entrancing Natural Attractions</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Despite its tiny size, Costa Rica manages to pack in the natural attractions. These Costa Rica points of interest are not to be missed!"/>
<link rel="canonical" href="https://travel-wise.com/costa-rica-points-of-interest/?all=1" />
<link rel="next" href="https://travel-wise.com/costa-rica-points-of-interest/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Costa Rica Points of Interest: 8 Entrancing Natural Attractions" />
<meta property="og:description" content="Despite its tiny size, Costa Rica manages to pack in the natural attractions. These Costa Rica points of interest are not to be missed!" />
<meta property="og:url" content="https://travel-wise.com/costa-rica-points-of-interest/?all=1" />
<meta property="og:site_name" content="Travel-Wise" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Travel-Wise/1453981954916422" />
<meta property="article:tag" content="Central America" />
<meta property="article:tag" content="Costa Rica" />
<meta property="article:tag" content="Preparation" />
<meta property="article:section" content="Destinations" />
<meta property="article:published_time" content="2017-12-07T09:00:19+00:00" />
<meta property="article:modified_time" content="2017-12-07T13:43:22+00:00" />
<meta property="og:updated_time" content="2017-12-07T13:43:22+00:00" />
<meta property="fb:app_id" content="385760331614394" />
<meta property="og:image" content="https://media.travel-wise.com/wp-content/uploads/2017/11/Puerto-Viejo.jpg" />
<meta property="og:image:secure_url" content="https://media.travel-wise.com/wp-content/uploads/2017/11/Puerto-Viejo.jpg" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="555" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Despite its tiny size, Costa Rica manages to pack in the natural attractions. These Costa Rica points of interest are not to be missed!" />
<meta name="twitter:title" content="Costa Rica Points of Interest: 8 Entrancing Natural Attractions" />
<meta name="twitter:image" content="https://media.travel-wise.com/wp-content/uploads/2017/11/Puerto-Viejo.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; Feed" href="https://travel-wise.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; Comments Feed" href="https://travel-wise.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travel-Wise &raquo; 8 Enticing Natural Attractions in Costa Rica Comments Feed" href="https://travel-wise.com/costa-rica-points-of-interest/feed/" />

<link rel="stylesheet" href="https://media.travel-wise.com/wp-content/mu-plugins/minify/f=/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css,/wp-content/themes/travelwise2/bower_components/normalize-css/normalize.css,/wp-content/themes/travelwise2/bower_components/font-awesome/css/font-awesome.min.css,/wp-content/themes/travelwise2/bower_components/modaal/dist/css/modaal.min.css,/wp-content/themes/travelwise2/bower_components/add-to-homescreen/style/addtohomescreen.css,/wp-content/themes/travelwise2/dist/css/critical-path.css,/wp-content/themes/travelwise2/dist/css/main.css,/wp-content/themes/travelwise2/css/ajax-pagination.css,/wp-content/themes/travelwise2/bower_components/slick-carousel/slick/slick.css?ver=5719" type="text/css" media="all" />


<script type="text/javascript" src="https://media.travel-wise.com/wp-content/mu-plugins/minify/f=/wp-content/themes/travelwise2/bower_components/jquery/dist/jquery.min.js?ver=5719"></script>

<link rel='https://api.w.org/' href='https://travel-wise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://travel-wise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://media.travel-wise.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://travel-wise.com/?p=16412' />
<link rel="alternate" type="application/json+oembed" href="https://travel-wise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://travel-wise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F&#038;format=xml" />
<script type="text/javascript">
	var ga_ltype = 'multipage';
	var ga_lux = 'default_1';
	var ga_ptype = 'multipage';
	var ga_pux = 'default_1';
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            $(document).trigger('slotRenderEnded', event);
            $(document).trigger('pageHeightChanged', event);
        });
    });

    // Perk data/functions
    var PERK = window.PERK || {};

    // note: sizes should be sorted smallest to largest width
    PERK.renderDfp = function(opts) {
        try {
            var size = opts.sizes[0];
            $.each(opts.sizes, function(i, v) {
                if (opts.parentWidth >= v[0]) size = v;
            });

            if (opts.override && opts.override[0] === 'tablet-portrait') {
                if (window.innerWidth >= 768 && window.innerWidth < window.innerHeight) {
                    size = opts.sizes[opts.override[1]];
                }
            }
       
            googletag.cmd.push(function() {
                googletag.defineSlot(opts.slotName, size, opts.slotId).addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
            googletag.cmd.push(function() { 
                googletag.display(opts.slotId); 
            });
        } catch(err) {
            console.log('PERK.renderDfp', err);
        }
    };
</script><link rel="apple-touch-icon" sizes="180x180" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-16x16.png">
<link rel="manifest" href="https://media.travel-wise.com/manifest.json">
<link rel="mask-icon" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/safari-pinned-tab.svg" color="#1aa6b6">
<meta name="theme-color" content="#ffffff">
<link id="favicon" href="https://media.travel-wise.com/wp-content/themes/travelwise2/favicons/favicon-32x32.png" rel="shortcut icon" type="image/x-icon" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="p:domain_verify" content="7b6461f650f3782c23a37ffe428fd95b"/>
<meta name="fo-verify" content="72bb55ce-9943-4e1d-a057-654e030c4949" />
<meta name="B-verify" content="c1e330c5f45f1c142299b4091dd55e29a33d8fda" />
<script>
    var PERK = window.PERK || {};
    PERK.themePageType = 'article page';
    PERK.interstitial = '';
    PERK.keywords = '';
    PERK.utm_medium = '';
    PERK.isInterstitial = false;
    PERK.isRevcontent = false;
</script><link rel="amphtml" href="https://travel-wise.com/costa-rica-points-of-interest/amp/" /><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-53C8XR');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" />
<meta name="msapplication-TileImage" content="https://media.travel-wise.com/wp-content/uploads/2017/09/favicon_260x260-1.png" />
</head>
<body class="post-template-default single single-post postid-16412 single-format-standard body device-type-computer listicle-page article-listicle-page">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53C8XR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Start Facebook -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '385760331614394',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- End Facebook -->
<div id="main-menu" class="critical-hidden">
	<div class="inner">
	<a href="#" class="close">&times;</a>
	<nav class="text-uppercase" aria-hidden="true" aria-labelledby="main-menu-button">
		<ul id="menu-travelwise_2_header_menu" class="menu"><li id="menu-item-11393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11393"><a href="https://travel-wise.com/destinations/">Destinations</a></li>
<li id="menu-item-11394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11394"><a href="https://travel-wise.com/budget-travel/">Budget Travel</a></li>
<li id="menu-item-11395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11395"><a href="https://travel-wise.com/adventure-travel/">Adventure Travel</a></li>
<li id="menu-item-11396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11396"><a href="https://travel-wise.com/luxury-travel/">Luxury Travel</a></li>
<li id="menu-item-11397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11397"><a href="https://travel-wise.com/tips-and-planning/">Tips and Planning</a>
<ul  class="sub-menu">
	<li id="menu-item-11398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11398"><a href="https://travel-wise.com/tips-and-planning/health-and-safety/">Health and Safety</a></li>
	<li id="menu-item-11399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11399"><a href="https://travel-wise.com/tips-and-planning/packing/">Packing</a></li>
	<li id="menu-item-11400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11400"><a href="https://travel-wise.com/tips-and-planning/transportation/">Transportation</a></li>
	<li id="menu-item-11401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11401"><a href="https://travel-wise.com/tips-and-planning/technology/">Technology</a></li>
	<li id="menu-item-11402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11402"><a href="https://travel-wise.com/tips-and-planning/planning/">Planning</a></li>
	<li id="menu-item-11403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11403"><a href="https://travel-wise.com/words-of-wisdom/">Words of Wisdom</a></li>
</ul>
</li>
</ul>	</nav>	
	<form class="search-form" method="get" action="/search/">
	<div role="search">
		<label class="search-label" for="search-main-menu"></label>
		<input class="search-input" id="search-main-menu"  name="keywords" type="search" placeholder="Search" required />
		<input class="button" type="submit" value="Search" />
	</div>
</form>	</div>
</div>

<div id="wrapper">
	<header id="header">
		<div class="container">
			<div class="wrapper">
				<div class="wrapper-left critical-hidden">
					<a id="main-menu-button" class="main-menu-button" href="#main-menu" aria-label="Main Menu" aria-expanded="false" aria-controls="main-menu">
						<span class="bg-icon bg-icon-svg three-dots white-three-dots"></span>					</a>
				</div>

				<div class="wrapper-center">
					<a href="/">
						<img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/logo.png" alt="Travel-Wise" title="Travel-Wise" />
					</a>
				</div>

				<div class="wrapper-right critical-hidden">
					<a class="header-search-button" href="#search" 
					aria-label="Search" aria-expanded="false" aria-controls="header-search-form">
						<span aria-hidden="true">
							<span class="bg-icon bg-icon-svg search white-search"></span>						</span>
					</a>
				</div>
			</div>
		</div>
	</header>
	
		
		<div id="header-search-form" class="critical-hidden">
			<div class="container">
				<a href="#" class="close">&times;</a>
				<form class="search-form" method="get" action="/search/">
	<div role="search">
		<label class="search-label" for="search-header"></label>
		<input class="search-input" id="search-header"  name="keywords" type="search" placeholder="Search" required />
		<input class="button" type="submit" value="Search" />
	</div>
</form>			</div>
		</div>
	
		
	
	<div id="main-outer-wrapper">
	<div class="header-image-wrapper">
		<div class="container">
									<div class="image-wrapper header-image">
	<div class="image background-image  cover-image" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/11/Manuel-Antonio-National-Park-750x375.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/11/Manuel-Antonio-National-Park-750x375.jpg" alt="the beach in Manuel Antonio National park, costa rica" title="the beach in Manuel Antonio National park, costa rica" />
	</div>
	<div class="image-text-overlay">
					<div class="caption">Lie between jungle and ocean in Manuel Antonio National Park. </div>
							<div class="source-credit">Photo Credit: <a href="http://www.gettyimages.ca/" target="_blank" rel="nofollow noopener">Getty Images</a> / <a href="http://www.gettyimages.com/search/photographer?family=creative&photographer=Simon+Dannhauer" target="_blank" rel="nofollow noopener">Simon Dannhauer</a></div>
			</div>
</div>						</div>
	</div>
	<div id="main-inner-wrapper">
		<main id="main">
			<div class="container padding">
				
<article class="article single-article">
	<ul class="breadcrumb">
		<li class="home"><a href="/"><span class="sr-only">Home</span></a></li>
		<li><a href="https://travel-wise.com/destinations/">Destinations</a></li>
	</ul>
	<h1 class="post-title">8 Enticing Natural Attractions in Costa Rica</h1>
	<div class="byline-wrapper">
		<div class="authors-bylines-wrapper">
	<div class="authors-bylines">
				<div class="authors-byline">
			<div class="author-image"><img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/authors/xsmall/petrina-darrah.jpg" alt="Petrina Darrah" title="Petrina Darrah" /></div>
			<div class="byline-root">
				<a class="author-link " href="https://travel-wise.com/author/petrina/">Petrina Darrah</a>
							</div>
		</div>
			</div>
	<div class="date-wrapper">
		<span class="separator">&nbsp;&nbsp;/&nbsp;&nbsp;</span>
		<span class="date">December 7, 2017</span>
	</div>
</div>				<ul class="social-links single-social-sharing-links">
			<li class="facebook"><a class="link-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" rel="nofollow" target="_blank" data-share="Facebook Share"><span class="bg-icon bg-icon-svg facebook white-facebook"></span><span class="sr-only">facebook</span></a></li><li class="bookmark"><a class="link-bookmark" href="https://travel-wise.com/costa-rica-points-of-interest/" rel="nofollow" target="_blank" data-share="Bookmark Share"><span class="bg-icon bg-icon-svg bookmark white-bookmark"></span><span class="sr-only">bookmark</span></a></li><li class="messenger"><a class="link-messenger" href="https://travel-wise.com/costa-rica-points-of-interest/" rel="nofollow" target="_blank" data-share="Messenger Share"><span class="bg-icon bg-icon-svg messenger white-messenger"></span><span class="sr-only">messenger</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" rel="nofollow" target="_blank" data-share="Pinterest Share"><span class="bg-icon bg-icon-svg pinterest white-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/share?url=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" rel="nofollow" target="_blank" data-share="Twitter Share"><span class="bg-icon bg-icon-svg twitter white-twitter"></span><span class="sr-only">twitter</span></a></li><li class="email"><a class="link-email" href="mailto:?Subject=Checkout%20Travelwise%20-%20Great%20Travel%20Site!&body=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" rel="nofollow" target="_blank" data-share="Email Share"><span class="bg-icon bg-icon-svg email white-email"></span><span class="sr-only">email</span></a></li>		
		</ul>
	</div>
		<div class="content">
				<h2>The &#8216;Rich Coast&#8217; is a Nature Lover&#8217;s Playground</h2>
<p>Costa Rica is a country of superlatives — the most beautiful beaches, the densest jungle and the most adorable animal population. In short, as one of the most biodiverse places on the planet, it’s a nature lover&#8217;s paradise.</p>
<p>For such a tiny country, Costa Rica really packs in the natural attractions, with everything from volcanoes to national parks teeming with monkeys and butterflies to long stretches of glorious sand on both the Pacific and Caribbean coasts.</p>
<p>Whether you’re looking for a jungle adventure, unique wildlife experience, a dose of Caribbean surfing vibes or all of the above, you won&#8217;t be able to help falling in love with these Costa Rica points of interest.</p>
<!-- TravelWise_Upper_Responsive - start -->
<ins class="adsbygoogle TravelWise_Upper_Responsive ad-unit"
	data-ad-client="ca-pub-9467586861738328"
	data-ad-slot="5206802807">
</ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- TravelWise_Upper_Responsive - end --><h3>1. Manuel Antonio National Park</h3>
<p>When it comes to things to do in Costa Rica, exploring jungles is top of the list, and Manuel Antonio is one of the best places to do it. It is the smallest protected wilderness area in the country, but that doesn&#8217;t make it any less impressive.</p>
<p>Here both monkeys and jungle vines caper right down to the water’s edge, making the golden strips of sand sandwiched between ocean and forest a great place to lie back and spot wildlife.</p>


<p class="content-image alignnone size-full wp-image-16649"><img src="https://media.travel-wise.com/wp-content/uploads/2017/11/Tortuguero-National-Park-750x375.jpg" 
			data-guid="https://media.travel-wise.com/wp-content/uploads/2017/11/Tortuguero-National-Park.jpg" 
			alt="Baby turtles make their way to the ocean after hatching in Tortuguero." 
			title="Baby turtles make their way to the ocean after hatching in Tortuguero." /><span class="content-image-overlay"><span class="content-image-caption">Baby turtles make their way to the ocean after hatching in Tortuguero. </span><span class="content-image-source-credit">Photo Credit: <a href="http://www.gettyimages.ca/" target="_blank" rel="nofollow noopener">Getty Images</a> / <a href="http://www.gettyimages.com/search/photographer?family=creative&photographer=anzeletti" target="_blank" rel="nofollow noopener">Anzeletti</a></span></span></p>


<h3>2. Tortuguero</h3>
<p>A tiny village only accessible by air or water, Tortuguero is surrounded by densely forested canal networks on one side, and open ocean on the other. The beaches here in Tortuguero National Park are famed nesting grounds for sea turtles — endangered green sea turtles, leatherbacks and hawksbills all nest here.</p>
<p>Visit at the right time of year (July and August are peak turtle months) and you can join a night walk to see the egg laying in action. If you&#8217;re lucky you will witness the great turtles hauling themselves up the beach and digging a hole where they deposit their eggs.</p>
<p>When not trying to catch a glimpse of turtles, you can join a guided canoe or kayak excursion to explore more of the waterways surrounding the village.</p>



<div class="seealso-you-may-like-wrapper">
	


<div class="you-may-like-wrapper">
	<div class="title">You May Also Like:</div>
	<div class="you-may-like">
		<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/10/Bed-and-Breakfasts-compressed-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/10/Bed-and-Breakfasts-compressed-360x240.jpg" alt="Lobster traps stacked near the shore." title="Lobster traps stacked near the shore." />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/bed-and-breakfasts-in-newfoundland/">Bed and Breakfasts in Newfoundland</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/meevans/">Marissa Evans</a> / <span class="date">December 8, 2011</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>The 'Rich Coast' is a Nature Lover's Playground Costa Rica is a country of superlatives — the most beautiful beaches, the densest jungle and the most adorable...</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>
	</div>
</div>



	


<div class="see-also-wrapper ">
	<div class="title">See Also:</div>
	<div class="seealso">
<div class="seealso1"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=orlando+vacation+resorts&amp;keywords=orlando+vacation+resorts&amp;seealso=1">Orlando Vacation Resorts</a></div></div>
<div class="seealso2"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=european+cruises&amp;keywords=european+cruises&amp;seealso=1">European Cruises</a></div></div>
<div class="seealso3"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=hong+kong+hotels&amp;keywords=hong+kong+hotels&amp;seealso=1">Hong Kong Hotels</a></div></div>
<div class="seealso4"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=discount+hotels&amp;keywords=discount+hotels&amp;seealso=1">Discount Hotels</a></div></div>
<div class="seealso5"><div class="seealsotext"><a class="" rel="nofollow" target="_blank" href="/search/?sskeywords=travel+medical+insurance&amp;keywords=travel+medical+insurance&amp;seealso=1">Travel Medical Insurance</a></div></div>
</div>

</div>



</div>




<p class="content-image alignnone size-full wp-image-16650"><img src="https://media.travel-wise.com/wp-content/uploads/2017/11/Arenal-Volcano-750x375.jpg" 
			data-guid="https://media.travel-wise.com/wp-content/uploads/2017/11/Arenal-Volcano.jpg" 
			alt="a view of arenal volcano in Costa Rica" 
			title="a view of arenal volcano in Costa Rica" /><span class="content-image-overlay"><span class="content-image-caption">Arenal Volcano sits above Costa Rica's largest lake — a combination that makes for great views. </span><span class="content-image-source-credit">Photo Credit: <a href="http://www.gettyimages.ca/" target="_blank" rel="nofollow noopener">Getty Images</a> / <a href="http://www.gettyimages.com/search/photographer?family=creative&photographer=lightphoto" target="_blank" rel="nofollow noopener">lightphoto</a></span></span></p>


<h3>3. Arenal Volcano</h3>
<p>The active Arenal Volcano presides over Costa Rica’s largest lake, waterfall-filed rainforests and the sweet little town of Fortuna. The area is a hot spot (literally — you may witness a small eruption while you’re there) for adventure activities.</p>
<p>There is plenty of hiking to be done. Walking through the Arenal Volcano National Park you’ll stumble across old lava flows and dozens of coatis. La Fortuna Waterfall is a short hike suitable for all ages and fitness levels. After around 15 minutes of walking you’ll be rewarded with views of one of the most beautiful waterfalls in the country.</p>
<p>You can balance out adventure with relaxation by visiting the thermal pools at Baldi hot springs, where you can soothe any aching muscles at the end of the day.</p>
	</div>
</article>


<div class="pagination">
	<div class="prev-wrapper"></div>
	<div class="next-wrapper"><a class="next cta-link" href="https://travel-wise.com/costa-rica-points-of-interest/2/">Next</a></div>
</div>

				<div class="end-of-content"></div>
								<!-- /6433121/TravelWise_Lower - start -->
<div id='div-gpt-ad-1500320244320-0' class="ad-unit TravelWise_Lower"></div>
<!-- /6433121/TravelWise_Lower - end -->				<div class="post-comments">
	<a href="#" class="toggle-comments cta-link text-uppercase">Comments <span>+</span></a>
	<div class="comments">
		<div class="fb-comments" data-href="https://travel-wise.com/costa-rica-points-of-interest/" data-width="100%"></div>	</div>
</div>				<div class="article-tags">
	<dl>
		<dt>Tags:</dt>
		<dd>
			<ul class="menu">
								<li>
					<a href="https://travel-wise.com/tag/preparation/">Preparation</a>
				</li>
								<li>
					<a href="https://travel-wise.com/tag/central-america/">Central America</a>
				</li>
								<li>
					<a href="https://travel-wise.com/tag/costa-rica/">Costa Rica</a>
				</li>
							</ul>
		</dd>
	</dl>
</div>
				<div class="related-articles-mobile">
					<div class="related-articles">
	<div class="row row-title">
		<h5 class="title text-uppercase">Related Articles</h5>
	</div>
	<div class="row row-articles articles">
			<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image align-bottom" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/11/bocasdeltoro-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/11/bocasdeltoro-360x240.jpg" alt="a boat on the beach in Bocas del Toro, Panama" title="a boat on the beach in Bocas del Toro, Panama" />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/panama-tourism/">Plan the Perfect Beach Holiday with This Travel Guide to Panama</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/petrina/">Petrina Darrah</a> / <span class="date">November 30, 2017</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>Panama tourism is part beach bumming it by the ocean and part thrilling adventures in the jungles. Here's how to plan your trip to this paradise.</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>			<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/10/Central-America-compressed-1-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/10/Central-America-compressed-1-360x240.jpg" alt="Suspended bridge through the jungle." title="Suspended bridge through the jungle." />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/travel-central-america/">Travel Central America</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/meevans/">Marissa Evans</a> / <span class="date">December 8, 2011</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>The 'Rich Coast' is a Nature Lover's Playground Costa Rica is a country of superlatives — the most beautiful beaches, the densest jungle and the most adorable...</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>			<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/10/Belize-compressed-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/10/Belize-compressed-360x240.jpg" alt="Person hiking up waterfall" title="Person hiking up waterfall" />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/belize-tourism-belize-sights-and-activities/">Belize Tourism - Belize Sights and Activities</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/meevans/">Marissa Evans</a> / <span class="date">December 8, 2011</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>The 'Rich Coast' is a Nature Lover's Playground Costa Rica is a country of superlatives — the most beautiful beaches, the densest jungle and the most adorable...</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>			<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/12/Museum-Island-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/12/Museum-Island-360x240.jpg" alt="Museum Island at the crossroad of a river." title="Museum Island at the crossroad of a river." />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/what-to-do-in-berlin/">7 Ways to Experience the Past and Present in Berlin</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/liana/">Liana Minassian</a> / <span class="date">December 5, 2017</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>The capital of Germany is full of incredible experiences, from reminders of the past to modern wonders. Here's what to do in Berlin for a memorable trip.</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>		</div>
</div>
				</div>
			</div>
		</main>
			
<aside id="sidebar">
	<div class="container padding">
		<div class="cta-stay-updated cta-block">
    <h4 class="section-title">Stay updated!</h4>    <p class="section-sub-title">Subscribe to our newsletter to receive updates &amp; receive a <span class="text-uppercase">Free Travel Ebook!</span></p>    <a href="#" class="cta-link">Get Your Free Ebook Now!</a>
    <form class="form" action="/" method="post" novalidate>
    <input type="hidden" name="action" value="submit_newsletter" />
    <p class="location-instructions">To help us customize your newsletter experience, let us know which country you currently reside in.</p>
    <fieldset class="location">
        <legend class="sr-only">Country:</legend>
        <div class="field-country-us field-radio field">
            <input id="cta-stay-updated-country-us" type="radio" name="country" value="us" required />
            <label for="cta-stay-updated-country-us">US</label>
        </div>
        <div class="field-country-uk field-radio field">
            <input id="cta-stay-updated-country-uk" type="radio" name="country" value="uk" required />
            <label for="cta-stay-updated-country-uk">UK</label>
        </div>
        <div class="field-country-other field-radio field">
            <input id="cta-stay-updated-country-other" type="radio" name="country" value="other" required />
            <label for="cta-stay-updated-country-other">Other</label>
        </div>
    </fieldset>

    <a href="#" class="fb-button-subscribe">Subscribe with Facebook</a>

    <div class="email-instructions">or subscribe via email</div>

    <div class="email-submit-wrapper">
        <div class="field-email field-input field">
            <label for="cta-stay-updated-email" class="sr-only">Email</label>
            <input id="cta-stay-updated-email" name="email" placeholder="Email" type="text" required />
        </div>
        <div class="field-submit field">
            <button type="submit">Sign Up</button>
            <span class="loading"></span>
        </div>
    </div>

    <div class="response"></div>
</form></div>		<!-- /6433121/TravelWise_Sidebar - start -->
<div id='div-gpt-ad-1500320945374-0' class="ad-unit TravelWise_Sidebar"></div>
<!-- /6433121/TravelWise_Sidebar - end -->		<div class="cta-block cta-from-the-road text-center">
	<h4 class="section-title">From the <span>Road</span></h4>
			<p>Have a travel memory you’d like to share? Whether it was funny, disastrous, unexpected, or simply enjoyable, we want to hear a story from your vacation.</p>
	
	<a href="/from-the-road-form/" class="cta-link">Share Your Adventures</a>
</div>
		<div class="cta-block cta-follow-us text-center">
	<h4 class="section-title">Follow Us</h4>	<ul class="menu social-links ">
	<li class="facebook"><a class="link-facebook" href="https://www.facebook.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg facebook blue-facebook"></span><span class="sr-only">facebook</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/TravelWiseCom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg twitter blue-twitter"></span><span class="sr-only">twitter</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://www.pinterest.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg pinterest blue-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="youtube"><a class="link-youtube" href="https://www.youtube.com/channel/UClXXZYQCh_-m26ijquIep_g?gl=US" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg youtube blue-youtube"></span><span class="sr-only">youtube</span></a></li><li class="instagram"><a class="link-instagram" href="https://www.instagram.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg instagram blue-instagram"></span><span class="sr-only">instagram</span></a></li></ul>


           </div>
		<div class="cta-block cta-words-of-wisdom mode-small">
	<h4 class="section-title"><a href="/words-of-wisdom/">Words of <span>Wisdom</span></a></h4>	<div class="slider-wrapper">
		<div class="slider loading">
						<div class="slide">
				<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/12/WOW-Sam-SOS-Travel.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/12/WOW-Sam-SOS-Travel.jpg" alt="" title="SOS Travel - Words of Wisdom" />
	</div>
				<div class="slide-content-wrapper" style="display:none;">
					<div class="content"><span style="font-weight: 400;">When you land in Geneva make sure to pick up your free transport ticket in the luggage collection area, from the machine. It gives you 80 minutes worth of travel from arrival, until you get to your hotel or accommodation.</span></div>
					<div class="byline">- SOS Travel, United Kingdom</div>
				</div>
			</div>
						<div class="slide">
				<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/ndevine_hamilton-ontario-hiking_websters-falls-768x576.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/ndevine_hamilton-ontario-hiking_websters-falls-768x576.jpg" alt="A small river flows through trees" title="WoW - Natasha Devine" />
	</div>
				<div class="slide-content-wrapper" style="display:none;">
					<div class="content">Always bring a reusable water bottle for each person. There's nothing worse than being on a hike or walking through a new city and finding yourself without water. If you're in a city most restaurants will refill your bottle free of charge!</div>
					<div class="byline">- Natasha, Canada</div>
				</div>
			</div>
						<div class="slide">
				<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/melanie-768x513.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/melanie-768x513.jpg" alt="" title="WoW - Melanie Grosjean" />
	</div>
				<div class="slide-content-wrapper" style="display:none;">
					<div class="content"><span style="font-weight: 400;">Don’t be too rushed when you are traveling, especially with kids. Taking it slow helps you to experience everything going on around you and cuts down on the stress that comes from rushing from place to place. Don’t worry about missing out. Live in the moment and soak it all in.</span></div>
					<div class="byline">- Melanie, Thailand</div>
				</div>
			</div>
						<div class="slide">
				<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/apple-iphone-smartphone-768x493.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/apple-iphone-smartphone-768x493.jpg" alt="" title="WoW - Loren" />
	</div>
				<div class="slide-content-wrapper" style="display:none;">
					<div class="content"><span style="font-weight: 400;">Nothing ruins a vacation like being unable to charge your electronic devices. So make sure to carry a power-cord organizer with you! Cocoon Innovations’ GRID-IT! pouches can accommodate any sort of cord or charger, making them a convenient choice, and they’re remarkably slim.</span></div>
					<div class="byline">- Loren, United States</div>
				</div>
			</div>
						<div class="slide">
				<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Liana-768x495.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Liana-768x495.jpg" alt="" title="WoW - Liana Minassian" />
	</div>
				<div class="slide-content-wrapper" style="display:none;">
					<div class="content"><span style="font-weight: 400;">When traveling, don’t forget to take the road less traveled once in awhile. Travel should get you outside your comfort zone so you can learn new things about yourself and who you truly are. Don’t be afraid to take some risks (within reason) and leave room for spontaneity.</span></div>
					<div class="byline">- Liana, United States</div>
				</div>
			</div>
						<div class="slide">
				<div class="image background-image align-top" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Kelly-wordsofwisdom.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Kelly-wordsofwisdom.jpg" alt="" title="Kelly - Words of Wisdom" />
	</div>
				<div class="slide-content-wrapper" style="display:none;">
					<div class="content">My boyfriend Lee and I are big fans of overnight buses and trains because you can save the cost of accommodation and you won't waste one of your precious travel days getting somewhere. Just be sure to bring earplugs, an eye mask and a sarong to use as a blanket or pillow!</div>
					<div class="byline">- Kelly, United Kingdom</div>
				</div>
			</div>
						<div class="slide">
				<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/09/Trinity-NL-768x406.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/09/Trinity-NL-768x406.jpg" alt="" title="WoW - K.C. Dermody" />
	</div>
				<div class="slide-content-wrapper" style="display:none;">
					<div class="content">Always check the seat pocket to be sure you don’t leave any important items on the plane. I once forgot my passport in the seat pocket, which I needed to get home. Thankfully, I was able to retrieve it. Lesson learned!</div>
					<div class="byline">- K.C., United States</div>
				</div>
			</div>
					</div>
	</div>
	<div class="content-wrapper"></div>
	<a href="/words-of-wisdom-form/" class="cta-link">Send us your W.O.W.</a>
</div>
		<div class="cta-block cta-work-with-us">
	<h4 class="section-title">Work <span>With us</span></h4>	<p>We’re always on the lookout for talented individuals who will add value to our website. Are you interested in becoming part of the Travel-Wise team? We’d love to <span class="nowrap">hear from you!</span></p>
	<a class="cta-link" href="/work-with-us-form/">Apply to be a contributor</a>
</div>	</div>
</aside>
	</div>
	<div class="related-articles-tablet-landscape-and-desktop">
		<div class="container padding">
			<div class="related-articles">
	<div class="row row-title">
		<h5 class="title text-uppercase">Related Articles</h5>
	</div>
	<div class="row row-articles articles">
			<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image align-bottom" style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/11/bocasdeltoro-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/11/bocasdeltoro-360x240.jpg" alt="a boat on the beach in Bocas del Toro, Panama" title="a boat on the beach in Bocas del Toro, Panama" />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/panama-tourism/">Plan the Perfect Beach Holiday with This Travel Guide to Panama</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/petrina/">Petrina Darrah</a> / <span class="date">November 30, 2017</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>Panama tourism is part beach bumming it by the ocean and part thrilling adventures in the jungles. Here's how to plan your trip to this paradise.</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>			<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/10/Central-America-compressed-1-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/10/Central-America-compressed-1-360x240.jpg" alt="Suspended bridge through the jungle." title="Suspended bridge through the jungle." />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/travel-central-america/">Travel Central America</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/meevans/">Marissa Evans</a> / <span class="date">December 8, 2011</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>The 'Rich Coast' is a Nature Lover's Playground Costa Rica is a country of superlatives — the most beautiful beaches, the densest jungle and the most adorable...</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>			<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/10/Belize-compressed-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/10/Belize-compressed-360x240.jpg" alt="Person hiking up waterfall" title="Person hiking up waterfall" />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/belize-tourism-belize-sights-and-activities/">Belize Tourism - Belize Sights and Activities</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/meevans/">Marissa Evans</a> / <span class="date">December 8, 2011</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>The 'Rich Coast' is a Nature Lover's Playground Costa Rica is a country of superlatives — the most beautiful beaches, the densest jungle and the most adorable...</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>			<article class="article preview-article">
	<div class="image-wrapper">
		<div class="image background-image " style="background-image: url(https://media.travel-wise.com/wp-content/uploads/2017/12/Museum-Island-360x240.jpg);">
		<img style="display:none !important;" src="https://media.travel-wise.com/wp-content/uploads/2017/12/Museum-Island-360x240.jpg" alt="Museum Island at the crossroad of a river." title="Museum Island at the crossroad of a river." />
	</div>
		<div class="image-text-overlay">
			<h4 class="post-title"><a href="https://travel-wise.com/what-to-do-in-berlin/">7 Ways to Experience the Past and Present in Berlin</a></h4>			<div class="byline"><div class="byline-root">
<p><a class="author-link " href="https://travel-wise.com/author/liana/">Liana Minassian</a> / <span class="date">December 5, 2017</span></p>
</div></div>

		</div>
	</div>
	
	<div class="article-extended">
		<div class="excerpt"><p>The capital of Germany is full of incredible experiences, from reminders of the past to modern wonders. Here's what to do in Berlin for a memorable trip.</p></div>

		<div class="catgeory-tag-wrapper">
						<a class="category text-uppercase" href="https://travel-wise.com/destinations/">
				Destinations			</a>
									<a class="tag text-uppercase" href="https://travel-wise.com/tag/preparation/">
				Preparation			</a>
					</div>
	</div>

</article>		</div>
</div>
		</div>
	</div>
</div>
	
	<div id="footer-instagram" class="instagram end-of-page">
		<div class="container">
						<div class="images">
								<div class="image-wrapper count-1">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24328015_1500475476732835_4997560504663670784_n.jpg);">
	</div>
				</div>
								<div class="image-wrapper count-2">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24838433_1993295484248304_8308875406778302464_n.jpg);">
	</div>
				</div>
								<div class="image-wrapper count-3">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24175522_134501660548528_1548967306623713280_n.jpg);">
	</div>
				</div>
								<div class="image-wrapper count-4">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24273949_151323655491146_6606118077337698304_n.jpg);">
	</div>
				</div>
								<div class="image-wrapper count-5">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24254478_381948642259011_858731603633897472_n.jpg);">
	</div>
				</div>
								<div class="image-wrapper count-6">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24274790_322228234920247_6505269187210903552_n.jpg);">
	</div>
				</div>
								<div class="image-wrapper count-7">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24127136_1563077963774735_952829475186278400_n.jpg);">
	</div>
				</div>
								<div class="image-wrapper count-8">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24254295_569078306817437_9074369274780319744_n.jpg);">
	</div>
				</div>
								<div class="image-wrapper count-9">
					<div class="image background-image " style="background-image: url(https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/24175127_134225513952534_7843757232037560320_n.jpg);">
	</div>
				</div>
							</div>
			<div class="cta-link-wrapper">
				<a class="cta-link instagram-cta-link text-uppercase" href="https://www.instagram.com/travelwisecom/" rel="nofollow">Follow us @travelwisecom</a>
			</div>
		</div>
	</div>

	<footer id="footer">
		<div class="container padding">

			<div>
				<div class="logo">
					<a href="/">
						<img src="https://media.travel-wise.com/wp-content/themes/travelwise2/img/logo.png" alt="Travel-Wise" title="Travel-Wise" />
					</a>
				</div>
			</div>

			<div class="search-form-wrapper">
				<form class="search-form" method="get" action="/search/">
	<div role="search">
		<label class="search-label" for="search-footer"></label>
		<input class="search-input" id="search-footer"  name="keywords" type="search" placeholder="Search" required />
		<input class="button" type="submit" value="Search" />
	</div>
</form>			</div>
			
			<div class="social-wrapper">
				<div class="social">
					<div class="social-title text-uppercase"><strong>Connect with us:</strong></div>
					<ul class="menu social-links ">
	<li class="facebook"><a class="link-facebook" href="https://www.facebook.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg facebook white-facebook"></span><span class="sr-only">facebook</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/TravelWiseCom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg twitter white-twitter"></span><span class="sr-only">twitter</span></a></li><li class="pinterest"><a class="link-pinterest" href="https://www.pinterest.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg pinterest white-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="youtube"><a class="link-youtube" href="https://www.youtube.com/channel/UClXXZYQCh_-m26ijquIep_g?gl=US" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg youtube white-youtube"></span><span class="sr-only">youtube</span></a></li><li class="instagram"><a class="link-instagram" href="https://www.instagram.com/travelwisecom/" rel="nofollow" target="_blank" ><span class="bg-icon bg-icon-svg instagram white-instagram"></span><span class="sr-only">instagram</span></a></li></ul>


           				</div>

				<nav>
					<ul id="menu-travelwise_2_footer_menu" class="menu"><li id="menu-item-11404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11404"><a href="https://travel-wise.com/contributors/">Contributors</a></li>
<li id="menu-item-11405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11405"><a href="https://travel-wise.com/about-us/">About Us</a></li>
<li id="menu-item-11406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11406"><a href="https://travel-wise.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11407"><a href="https://travel-wise.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11665"><a href="https://travel-wise.com/terms-of-use/">Terms of Use</a></li>
</ul>				</nav>
			</div>
		</div>
	</footer>

	<div id="copyright">
		<div class="container padding">
			<p>&copy; 2017 travel-wise™ All rights reserved.</p>

			<nav>
				<ul id="menu-travelwise_2_footer_menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11404"><a href="https://travel-wise.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11405"><a href="https://travel-wise.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11406"><a href="https://travel-wise.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11407"><a href="https://travel-wise.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11665"><a href="https://travel-wise.com/terms-of-use/">Terms of Use</a></li>
</ul>			</nav>
		</div>
	</div>

	<div id="footer-social-bar" class="footer-social-bar-element">
		<div class="container padding">
			<div class="wrapper">
				<div class="wrapper-left">
					<a class="link-bookmark" href="https://travel-wise.com/costa-rica-points-of-interest/" rel="nofollow" target="_blank" data-share="Bookmark Share"><span class="bg-icon bg-icon-svg bookmark blue-bookmark"></span><span class="sr-only">bookmark</span></a>				</div>

				<div class="wrapper-center">
					<a class="social-bar-button-share text-uppercase" href="#">
						Share					</a>
					<div class="wrapper-social-links">
						<ul class="menu social-links">
							<li class="pinterest"><a class="link-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" rel="nofollow" target="_blank" data-share="Pinterest Share"><span class="bg-icon bg-icon-svg pinterest blue-pinterest"></span><span class="sr-only">pinterest</span></a></li><li class="twitter"><a class="link-twitter" href="https://twitter.com/share?url=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" rel="nofollow" target="_blank" data-share="Twitter Share"><span class="bg-icon bg-icon-svg twitter blue-twitter"></span><span class="sr-only">twitter</span></a></li><li class="messenger"><a class="link-messenger" href="https://travel-wise.com/costa-rica-points-of-interest/" rel="nofollow" target="_blank" data-share="Messenger Share"><span class="bg-icon bg-icon-svg messenger blue-messenger"></span><span class="sr-only">messenger</span></a></li><li class="facebook"><a class="link-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" rel="nofollow" target="_blank" data-share="Facebook Share"><span class="bg-icon bg-icon-svg facebook blue-facebook"></span><span class="sr-only">facebook</span></a></li>						</ul>
					</div>
				</div>

				<div class="wrapper-right">
					<a class="link-email" href="mailto:?Subject=Checkout%20Travelwise%20-%20Great%20Travel%20Site!&body=https%3A%2F%2Ftravel-wise.com%2Fcosta-rica-points-of-interest%2F" rel="nofollow" target="_blank" data-share="Email Share"><span class="bg-icon bg-icon-svg email blue-email"></span><span class="sr-only">email</span></a>				</div>
			</div>
		</div>
	</div>
	<div id="footer-social-bar-vertical-space" class="footer-social-bar-element">&nbsp;</div>
</div><!-- #wrapper -->
<script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https:\/\/schema.org", "@type":"BreadcrumbList", "itemListElement":[{"@type":"ListItem", "position":1, "item":{"@id": "https:\/\/travel-wise.com\/","name": "Travel-Wise"}},{"@type":"ListItem", "position":2, "item":{"@id": "https:\/\/travel-wise.com\/destinations/","name": "Destinations"}},{"@type":"ListItem", "position":3, "item":{"@id": "https:\/\/travel-wise.com\/costa-rica-points-of-interest\/","name": "costa rica points of interest"}}]}</script>
<script type="text/javascript" src="https://media.travel-wise.com/wp-content/mu-plugins/minify/f=/wp-content/themes/travelwise2/bower_components/lodash/dist/lodash.min.js,/wp-content/themes/travelwise2/bower_components/ua-parser-js/dist/ua-parser.min.js,/wp-content/themes/travelwise2/bower_components/bluebird/js/browser/bluebird.min.js,/wp-includes/js/imagesloaded.min.js,/wp-content/themes/travelwise2/impetus.js,/wp-content/themes/travelwise2/bower_components/df-visible/jquery.visible.min.js,/wp-content/themes/travelwise2/bower_components/modaal/dist/js/modaal.min.js,/wp-content/themes/travelwise2/bower_components/add-to-homescreen/src/addtohomescreen.min.js,/wp-content/themes/travelwise2/dist/js/main.js,/wp-content/themes/travelwise2/bower_components/slick-carousel/slick/slick.min.js?ver=5719"></script>

<!-- /6433121/TravelWise_Lower - start -->
<script>
jQuery(function($) {
	PERK.renderDfp({
		parentWidth: $('#main > .container').width(),
		sizes: [[300, 250], [336, 280], [468, 60], [728, 90]],
		slotName: '/6433121/TravelWise_Lower',
		slotId: 'div-gpt-ad-1500320244320-0'
	});
});
</script>
<!-- /6433121/TravelWise_Lower - end --><!-- /6433121/TravelWise_Sidebar - start -->
<script>
jQuery(function($) {
	PERK.renderDfp({
		parentWidth: $('#sidebar > .container').width(),
		sizes: [[300, 250], [336, 280]],
		slotName: '/6433121/TravelWise_Sidebar',
		slotId: 'div-gpt-ad-1500320945374-0',
		override: ['tablet-portrait', 0]
	});
});
</script>
<!-- /6433121/TravelWise_Sidebar - end --><script>PERK.contentGroup2 = 'article_or_listicle:destinations';</script>	
</body>
</html>



